X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Login to server imap.telus.net with username [username] failed

Размещено

Got the error message as listed in the question when I tried to log in to my account. This has been happening for about a week now with no success on my end of finding a fix. This started randomly, I hadn't changed my account in any way when the error started.

Got the error message as listed in the question when I tried to log in to my account. This has been happening for about a week now with no success on my end of finding a fix. This started randomly, I hadn't changed my account in any way when the error started.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

Дополнительная информация

sfhowes
  • Top 10 Contributor
1425 решений 6750 ответов
Размещено

Do you have a security program that scans email or SSL connections? It's possible it became incompatible with TB when TB performed a recent update.

Do you have a security program that scans email or SSL connections? It's possible it became incompatible with TB when TB performed a recent update.
Помогла ли вам это?
Цитата

Задавший вопрос

EDIT: It's worth mentioning that the saved password is not working

EDIT: It's worth mentioning that the saved password is not working
Помогла ли вам это?
Цитата
sfhowes
  • Top 10 Contributor
1425 решений 6750 ответов
Размещено

Check the password by logging in through webmail, and once confirmed, remove the existing password from Tools/Options/Security/Passwords/Saved passwords, restart TB, and enter the correct one when prompted.

Check the password by logging in through webmail, and once confirmed, remove the existing password from Tools/Options/Security/Passwords/Saved passwords, restart TB, and enter the correct one when prompted.
Помогла ли вам это?
Цитата

Задавший вопрос

Ah I see you responded. Thanks for the quick reply. Unfortunately, I'm not the most tech-savvy man on the planet, so how would I check if any security programs I have are doing scans like that. I haven't installed anything extra so the only security software I would have would be the ones that come with Windows 10

Ah I see you responded. Thanks for the quick reply. Unfortunately, I'm not the most tech-savvy man on the planet, so how would I check if any security programs I have are doing scans like that. I haven't installed anything extra so the only security software I would have would be the ones that come with Windows 10
Помогла ли вам это?
Цитата
sfhowes
  • Top 10 Contributor
1425 решений 6750 ответов
Размещено

If you just had the built-in W10 Defender, it probably wouldn't be the source of the problem. But, if you got the computer with Windows already installed, it may have included an AV program such as McAfee or Norton.

Right-click the Start button, Task Manager, More details..., and look at the Startup tab to see if such a program is listed.

The best way to check for startup program interference would be to start Windows in safe mode and see if TB performance changes.

Restarting the modem/router is never a bad thing to do if all else fails.

If you just had the built-in W10 Defender, it probably wouldn't be the source of the problem. But, if you got the computer with Windows already installed, it may have included an AV program such as McAfee or Norton. Right-click the Start button, Task Manager, More details..., and look at the Startup tab to see if such a program is listed. The best way to check for startup program interference would be to start [https://support.microsoft.com/en-ca/help/12376/windows-10-start-your-pc-in-safe-mode Windows in safe mode] and see if TB performance changes. Restarting the modem/router is never a bad thing to do if all else fails.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.