X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Why can't I install Firefox for iOS from the App store with iOS 12.3.1?

  • Нет ответов
  • 1 имеет эту проблему
  • 16 просмотров
Размещено

I cannot install Firefox for iOS from the App store as the 'GET' button is greyed out.

An indication says : 'Requires iOS 11.4 or later'.

I have iOS 12.3.1 running on the device.

Would appreciate any help on this!

I cannot install Firefox for iOS from the App store as the 'GET' button is greyed out. An indication says : 'Requires iOS 11.4 or later'. I have iOS 12.3.1 running on the device. Would appreciate any help on this!
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Дополнительная информация

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.