X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

iMac: Watching Video on Youtube and the fan is going loud — Firefox 67

Размещено

Hi,

My specs: iMac 27' late 2015 // Intel Core i5 3,2 GHz // RAM 16 GB // Graphic card AMD R9 M390 2 GB

If I looking videos on Youtube, the fan is going extrem loud, so I can't undestand what they said in the video ;) The fan is so loud, as if I was playing an intense game.

Otherwise, I looking the same video on Safari, the fan is not hearing.

What I have done:

1: Plugins deactivate 2: Add-Ons deactivate 3: Reset Firefox

None of this solve my problem.

Best, Mr. Quin

Hi, My specs: iMac 27' late 2015 // Intel Core i5 3,2 GHz // RAM 16 GB // Graphic card AMD R9 M390 2 GB If I looking videos on Youtube, the fan is going extrem loud, so I can't undestand what they said in the video ;) The fan is so loud, as if I was playing an intense game. Otherwise, I looking the same video on Safari, the fan is not hearing. What I have done: 1: Plugins deactivate 2: Add-Ons deactivate 3: Reset Firefox None of this solve my problem. Best, Mr. Quin
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

Дополнительная информация

cor-el
  • Top 10 Contributor
  • Moderator
17273 решений 156142 ответов
Размещено

This could be a problem with the WebRender feature. Try to set this pref to false on the about:config page.

  • gfx.webrender.picture-caching = false

Close and restart Firefox after modifying this pref for the change to take effect If this didn't help then modify this pref as well and restart Firefox.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

This could be a problem with the WebRender feature. Try to set this pref to false on the <b>about:config</b> page. *gfx.webrender.picture-caching = false Close and restart Firefox after modifying this pref for the change to take effect If this didn't help then modify this pref as well and restart Firefox. *gfx.webrender.force-disabled = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

Thanks for your solutions.

But unfortunately, this way could not solve the problem.

Thanks for your solutions. But unfortunately, this way could not solve the problem.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.