Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

firefox flicker in YouTube - can't seem to overcome

  • 6 ответов
  • 2 имеют эту проблему
  • 11 просмотров
  • Последний ответ от cor-el

more options

I've up-dated - I've disabled hardware acceleration - I've read the FAQ - I know this is a wide-spread problem for the browser. The only solution I can find is to dump Firefox and go back to Safari. I like Firefox and Mozilla in general, but can't stand buggy software with no solution in sight. Bye Firefox.

Все ответы (6)

more options

Dude, I have almost similar problem with Firefox and the latest version:

-> Firefox is flickering when typing any letter in Google search bar or when typing any initial letter in url link

https://support.mozilla.org/en-US/questions/1261976

I have installed the complete new Firefox, even I have changed the default destination folder on my C: drive, no add-ons, no themes and even with or without HW acceleration, but the stupid Firefox is still flickering or trembling when typing initial letter in Google search bar.

more options

Try to disable webrender.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

If this didn't help then reset the pref via the right-click context menu to the default value to reverse the change

Изменено cor-el

more options

cor-el said

Try to disable webrender.

  • gfx.webrender.force-disabled = true

tried - no difference - reminds me of my PC days of drivers and configurations and endless hours probing arcane settings. Now I'm a mac guy. I just expect it to work. If it doesn't - I move on. Thanks.

more options

Did you close and restart Firefox in case this pref is cached?

more options
more options

You can first try to set this pref to false on the about:config page.

  • gfx.webrender.picture-caching = false

If it doesn't help then disable WebRender.


Bug 1559284 - WebRender picture caching implementation results in extremely choppy YouTube videos unless the mouse cursor is actively over the viewport.