X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Email missing, comes up in search but won't open or is in the specified folder

Размещено

I'm missing a email conversation. It comes up in a search but when I try to open the conversation or a single email it goes blank. I figured out that the conversation should be in mij Inbox but it does not show there. Neither does it show on my other devices. It seems to be a IMAP problem of sorts. Any suggestions?

I'm missing a email conversation. It comes up in a search but when I try to open the conversation or a single email it goes blank. I figured out that the conversation should be in mij Inbox but it does not show there. Neither does it show on my other devices. It seems to be a IMAP problem of sorts. Any suggestions?
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36

Дополнительная информация

Matt
  • Top 10 Contributor
  • Moderator
3189 решений 21772 ответов
Размещено

m ore likely an indexing issue in Thunderbird showing a no longer present thread.

See https://support.mozilla.org/en-US/kb/rebuilding-global-database

Rebuilding the global index may well make it disappear from results as the index is updated to reflect available emails. It might also make the original appear, but usually they simply disappear from the stale index and search results.

m ore likely an indexing issue in Thunderbird showing a no longer present thread. See https://support.mozilla.org/en-US/kb/rebuilding-global-database Rebuilding the global index may well make it disappear from results as the index is updated to reflect available emails. It might also make the original appear, but usually they simply disappear from the stale index and search results.
Помогла ли вам это?
Цитата

Задавший вопрос

By chance I moved the folder that I suspected the email was in, from my archive back into my Inbox. And voila the who thread reappeared. Problem solved. @Matt, thanks for the reply and suggestion. Guess it was indeed a indexing issue that solved itself when the email I was missing was in fact placed back in the location the search said it should be in.

By chance I moved the folder that I suspected the email was in, from my archive back into my Inbox. And voila the who thread reappeared. Problem solved. @Matt, thanks for the reply and suggestion. Guess it was indeed a indexing issue that solved itself when the email I was missing was in fact placed back in the location the search said it should be in.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.