X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox don't remember proxy authentication data using the private mode

Размещено

Hi there! I'm using Firefox on Linux Mint via proxy with authentication and has my login password data saved and enabled "dont ask saved authentication data" mode. Few days ago it had started to ask the saved auth data in the Private Mode on each request! So it asks that 10-ish times per page.

"application": {

   "name": "Firefox",
   "osVersion": "Linux 4.15.0-50-generic",
   "version": "67.0",
   "buildID": "20190520145408",
   "userAgent": "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0",
   "safeMode": false,
   "supportURL": "https://support.mozilla.org/1/firefox/67.0/Linux/ru/",
   "numTotalWindows": 2,
   "numRemoteWindows": 2,
   "remoteAutoStart": true,
   "currentContentProcesses": 9,
   "maxContentProcesses": 8,
   "autoStartStatus": 1,
   "policiesStatus": 0,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": false
 }
Hi there! I'm using Firefox on Linux Mint via proxy with authentication and has my login password data saved and enabled "dont ask saved authentication data" mode. Few days ago it had started to ask the saved auth data in the Private Mode on each request! So it asks that 10-ish times per page. "application": { "name": "Firefox", "osVersion": "Linux 4.15.0-50-generic", "version": "67.0", "buildID": "20190520145408", "userAgent": "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0", "safeMode": false, "supportURL": "https://support.mozilla.org/1/firefox/67.0/Linux/ru/", "numTotalWindows": 2, "numRemoteWindows": 2, "remoteAutoStart": true, "currentContentProcesses": 9, "maxContentProcesses": 8, "autoStartStatus": 1, "policiesStatus": 0, "keyLocationServiceGoogleFound": true, "keySafebrowsingGoogleFound": true, "keyMozillaFound": false }

Выбранное решение

Цитата

Дополнительные сведения о системе

Установленные плагины

AdNauseam 3.8.102 Erinome Godville UI+ 1.1.21.15 Reddit Enhancement Suite 5.16.7

Приложение

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0

Дополнительная информация

jscher2000
  • Top 10 Contributor
8578 решений 70134 ответов
Размещено

Hi tkretts, I don't have an answer for you, but there is a similar thread going (Mac user). Could you review and see whether it is the same issue(s) or has any important differences?

See: Proxy with private browsing mode

Hi tkretts, I don't have an answer for you, but there is a similar thread going (Mac user). Could you review and see whether it is the same issue(s) or has any important differences? See: [https://support.mozilla.org/questions/1260183 Proxy with private browsing mode]
Помогла ли вам это?
Цитата
Размещено

Выбранное решение

Fixed in 67.0.2: https://bugzilla.mozilla.org/show_bug.cgi?id=1548804

Thanks a lot folks!

Fixed in 67.0.2: https://bugzilla.mozilla.org/show_bug.cgi?id=1548804 Thanks a lot folks!
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.