X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Thunderbird inserts "?" for spaces in all e-mails. Recent problem Win 7 & Win 10, TB 60.6.1 and 60.5.

Размещено

New problem in past week. Thunderbird inserts "?" in place of space when sending and receiving e-mails. Win 7 and Win 10, Thunderbird 60.6.1 on Win 7 and Thunderbird 60.5 on Win 10. Tried different fonts using Body Text font style. What has changed in the past week or so that has caused this problem?

This is an e-mail I sent to myself using different fonts (Helvetica, Arial - Arial - Fixed Width - Variable Width - Times). All give the same result:

New problem on Bill Gray e-mails.???? Can you help me.???? Help.

New problem on Bill Gray e-mails.???? Can you help me.???? Help.

New problem on Bill Gray e-mails.???? Can you help me.???? Help.

New problem on Bill Gray e-mails.???? Can you help me.???? Help.

All insert a ? in place of a space. Thank you for your help, Bill Gray

New problem in past week. Thunderbird inserts "?" in place of space when sending and receiving e-mails. Win 7 and Win 10, Thunderbird 60.6.1 on Win 7 and Thunderbird 60.5 on Win 10. Tried different fonts using Body Text font style. What has changed in the past week or so that has caused this problem? This is an e-mail I sent to myself using different fonts (Helvetica, Arial - Arial - Fixed Width - Variable Width - Times). All give the same result: New problem on Bill Gray e-mails.???? Can you help me.???? Help. New problem on Bill Gray e-mails.???? Can you help me.???? Help. New problem on Bill Gray e-mails.???? Can you help me.???? Help. New problem on Bill Gray e-mails.???? Can you help me.???? Help. All insert a ? in place of a space. Thank you for your help, Bill Gray

Выбранное решение

Hello Bill,

Would you try this please :

Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor). Scroll down to mail.strictly_mime Click on it and change it from "false" to true.

That should do the trick ......

Прочитайте этот ответ в контексте 4
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Дополнительная информация

McCoy
  • Top 10 Contributor
533 решений 5035 ответов
Размещено

Выбранное решение

Hello Bill,

Would you try this please :

Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor). Scroll down to mail.strictly_mime Click on it and change it from "false" to true.

That should do the trick ......

Hello Bill, Would you try this please : Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor). Scroll down to '''mail.strictly_mime''' Click on it and change it from "false" to '''true'''. That should do the trick ......
Помогла ли вам это? 4
Цитата
Размещено

Задавший вопрос

Hi McCoy, Thank you so much. That seems to have fixed the problem. Many thanks, Bill Gray

Hi McCoy, Thank you so much. That seems to have fixed the problem. Many thanks, Bill Gray
Помогла ли вам это? 1
Цитата
McCoy
  • Top 10 Contributor
533 решений 5035 ответов
Размещено

BillGray said

Hi McCoy, Thank you so much. That seems to have fixed the problem. Many thanks, Bill Gray

My pleasure, Bill  !

''BillGray [[#answer-1217848|said]]'' <blockquote> Hi McCoy, Thank you so much. That seems to have fixed the problem. Many thanks, Bill Gray </blockquote> My pleasure, Bill !

Изменено McCoy

Помогла ли вам это? 1
Цитата
jimsteele 0 решений 1 ответов
Размещено

Hi McCoy: I also had this problem and followed your advice. Behold, this 84 year old was able to fix this problem. THANK YOU. I would add to your instructions that you must start on Thunderbird at the compose screen and the tools at the top of that screen. I previously had the problem of the 1/2 after a "." when I put in 2 spaces. With this one eliminating the 2 spaces after the . at the end of a sentence worked to get rid of the extras. BUT, for an old time typing habit to not put two spaces at the end of a sentence is just not in the brain. I guess younger people do not have this problem as they were not taught to put 2 spaces at the end of a sentence. Also of possible interest, the reason we were taught so long ago to put the two spaces is because a typewriter gives the same space to an i as to an m so you need the two spaces to show a difference in spacing. Thank you for the forum and for your help. BTW, is there any downside to the change from false to True? What does it do to other things in the program?

Hi McCoy: I also had this problem and followed your advice. Behold, this 84 year old was able to fix this problem. THANK YOU. I would add to your instructions that you must start on Thunderbird at the compose screen and the tools at the top of that screen. I previously had the problem of the 1/2 after a "." when I put in 2 spaces. With this one eliminating the 2 spaces after the . at the end of a sentence worked to get rid of the extras. BUT, for an old time typing habit to not put two spaces at the end of a sentence is just not in the brain. I guess younger people do not have this problem as they were not taught to put 2 spaces at the end of a sentence. Also of possible interest, the reason we were taught so long ago to put the two spaces is because a typewriter gives the same space to an i as to an m so you need the two spaces to show a difference in spacing. Thank you for the forum and for your help. BTW, is there any downside to the change from false to True? What does it do to other things in the program?
Помогла ли вам это? 1
Цитата
McCoy
  • Top 10 Contributor
533 решений 5035 ответов
Размещено

Hello jimsteele,

I'm glad this worked for you too  !

I am not aware of there being a downside to changing the value of this preference - should there be one : I'm sure we'll find out if people post about it here .....

You mentioned your age - wisdom comes with age ....

Hello jimsteele, I'm glad this worked for you too ! I am not aware of there being a downside to changing the value of this preference - should there be one : I'm sure we'll find out if people post about it here ..... You mentioned your age - wisdom comes with age ....
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

Hi McCoy, Your solution was perfect for me. Solved my problem. I thank you very much. I was looking for a Problem Solved button but cannot find one. So let me just say here: PROBLEM SOLVED! Thank you and God bless, Bill Gray

Hi McCoy, Your solution was perfect for me. Solved my problem. I thank you very much. I was looking for a Problem Solved button but cannot find one. So let me just say here: PROBLEM SOLVED! Thank you and God bless, Bill Gray
Помогла ли вам это?
Цитата
Sil Romero 0 решений 1 ответов
Размещено

The wonders of reading. I have been having this problem since April 16th. All the mails I have sent to friends contained ??? in odd places.

I was building my case before I went on line and found this post.

I followed it to the letter. I sent myself an email that had previously contained a bunch of ??? upon receipt.

Closed Thunderbird. Re-started it.

Retrieved the e-mail and the  ???? were gone.

Thank you.

The wonders of reading. I have been having this problem since April 16th. All the mails I have sent to friends contained ??? in odd places. I was building my case before I went on line and found this post. I followed it to the letter. I sent myself an email that had previously contained a bunch of ??? upon receipt. Closed Thunderbird. Re-started it. Retrieved the e-mail and the ???? were gone. Thank you.
Помогла ли вам это?
Цитата
McCoy
  • Top 10 Contributor
533 решений 5035 ответов
Размещено

@ Sil Romero :

I'm so glad that it worked for you too !

Thank you for letting us know  !

@ Sil Romero : I'm so glad that it worked for you too ! Thank you for letting us know !
Помогла ли вам это?
Цитата
pvault 0 решений 5 ответов
Размещено

When I use this solution I there isn't a "mail.strictly_mime" option to be found...

When I use this solution I there isn't a "mail.strictly_mime" option to be found...
Помогла ли вам это?
Цитата
McCoy
  • Top 10 Contributor
533 решений 5035 ответов
Размещено

Полезный ответ

pvault said

When I use this solution I there isn't a "mail.strictly_mime" option to be found...

Hello pvault,

Would you take a look at this please :

https://support.mozilla.org/en-US/kb/config-editor

Does that help ?

''pvault [[#answer-1245404|said]]'' <blockquote> When I use this solution I there isn't a "mail.strictly_mime" option to be found... </blockquote> Hello pvault, Would you take a look at this please : https://support.mozilla.org/en-US/kb/config-editor Does that help ?
Помогла ли вам это? 2
Цитата
pvault 0 решений 5 ответов
Размещено

Found it! Changed the setting and it took care of the problem. Thank you Dr. McCoy

Found it! Changed the setting and it took care of the problem. Thank you Dr. McCoy

Изменено pvault

Помогла ли вам это?
Цитата
McCoy
  • Top 10 Contributor
533 решений 5035 ответов
Размещено

Well done, pvault - and : my pleasure !

Well done, pvault - and : my pleasure !
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.