X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

How do I disable website push notifications?

Размещено

Got sucked into a spam site and accidentally clicked allow notifications (after saying no 4 times). How do I turn off the site's notifications without going back to the site (pushes straight to another site now) This is a truly terrible gap in settings for Firefox mobile to have and is enough for me to uninstall.

Got sucked into a spam site and accidentally clicked allow notifications (after saying no 4 times). How do I turn off the site's notifications without going back to the site (pushes straight to another site now) This is a truly terrible gap in settings for Firefox mobile to have and is enough for me to uninstall.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Android 9; Mobile; rv:66.0) Gecko/66.0 Firefox/66.0

Дополнительная информация

Owlette 0 решений 2 ответов
Размещено

You can disable notifications from all sites by typing about:config in the address bar.

Once there, search for dom.webnotifications.serviceworker.enabled and click it to set it to "false." This will disable push notifications for all websites.

You can disable notifications from all sites by typing '''about:config''' in the address bar. Once there, search for '''dom.webnotifications.serviceworker.enabled''' and click it to set it to "false." This will disable push notifications for all websites.

Изменено Owlette

Помогла ли вам это?
Цитата
a7mag3ddon 0 решений 1 ответов
Размещено

Hello,

I also have this problem with 1 website constantly pushing notifications to me my phone.

The above option turns off all service workers, isnt there a way to disable for just the website in question?

Because my account is link to my PC browser as well i went into the security there but the webiste isnt showing.

There doesn't seem to be a section in the Mobile browser settings to do it.

any help apreciated on how to get rid of this annoying pop up.

Hello, I also have this problem with 1 website constantly pushing notifications to me my phone. The above option turns off all service workers, isnt there a way to disable for just the website in question? Because my account is link to my PC browser as well i went into the security there but the webiste isnt showing. There doesn't seem to be a section in the Mobile browser settings to do it. any help apreciated on how to get rid of this annoying pop up.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.