Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

No streaming on arte.tv since last update

  • 13 ответов
  • 2 имеют эту проблему
  • 13 просмотров
  • Последний ответ от cor-el

more options

Hello,

since the update to 67.0b10 (maybe a bit before) I can't watch streamed videos via arte.tv. I downloaded and tried v60.6.1esr, but also here it is not possible. The video page is shown, also the start button, but I can't start it. It's possible on MS edge, but I try to avoid using it What's the trick to watch again?

Thanks, Harald

Все ответы (13)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Thanks for your help Fred, but the problem is still there.

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Sorry mate, still not working. Chrome, Edge and IE are working.

Not FF and FF-ESR

more options

FredMcD said

Please provide a public link (no password) that we can
check out. No Personal Information Please !
more options

https://www.arte.tv/de/videos/062224-001-A/der-kindermoerder-von-bethlehem/

That's the stream I want to watch. It only works with an IP within EU.

more options

When I tried to open the webpage, I got this in the player window;

dieses video ist in lhrem land verfugbar this video is available in your country

I assume the message is supposed to say Not Available.

I called for more help.

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

FredMcD said

When I tried to open the webpage, I got this in the player window; dieses video ist in lhrem land verfugbar this video is available in your country I assume the message is supposed to say Not Available. I called for more help.
more options

That's why I wrote the IP has to be within European Union. Restriction of Copyright. Within Europ, or a VPN set to an european country, it worked.

more options

Did you check the Web Console for possible error messages?

more options

Hello cor-el,

thank you, didn't think about. But now it's clear. After pressing the streaming start button, I got in web console message: TypeError: this.vendorPlayer.api.play is not a function.

At least now I know why it's not working. I don't think it's a typo, or api-problem, as it works in Chrome and Edge.

So let's wait 3, or 4 updates more ;-)

Thanks mate and have a nice day, evening, night Harald

more options

I can play the video on with Firefox 67 DE on Linux, so it is not a problem with Firefox not being able to play Arte videos. I see a lot of messages in the Web Console including one about service workers (probably about asking about notification) that do not seem to affect playing.

I still think that some content blocking software is in the way. If Firefox Safe Mode doesn't help then it could be something else in the profile of security software on your computer.


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.


You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.