Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

amazon cameras not working FF 66.0.2

  • 8 ответов
  • 1 имеет эту проблему
  • 20 просмотров
  • Последний ответ от FredMcD

more options

Previously worked, now will not load. Works fine with Edge and Chrome. Deleted/re-installed Flash, no change. Hard reboot, no change.

Все ответы (8)

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Ran thru the above processes to include not blocking tracker or cookies, same result even with restart.

more options

FredMcD said

Please provide a public link (no password) that we can
check out. No Personal Information Please !
more options

Perhaps this will help as getting to this page requires a login. I have [REDACTED] what appeared to be personal id items


https://cloudcam.amazon.com/


<head><title>Amazon Cloud Cam Live View</title></head><body>




       <link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-touch-icon.png">
       <link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
       <link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
       <link rel="manifest" href="/favicon/site.webmanifest">
       <link rel="mask-icon" href="/favicon/safari-pinned-tab.svg" color="#5bbad5">
       <meta name="msapplication-TileColor" content="#da532c">
       <meta name="theme-color" content="#ffffff">
       <meta name="viewport" content="width=device-width, initial-scale=1">
       <meta name="google-site-verification" content="[REDACTED]">
       <link rel="stylesheet" type="text/css" href="https://m.media-amazon.com/images/I/71Eaota8V+L.css">
   
   
<header class="App-header" role="banner"></header>
[REDACTED]
Camera On/Off<label class="switch"><input type="checkbox" role="checkbox" aria-checked="true" value="on">
</label>

Connecting...

<a href="/recordedclips/G070LJ17802702L1" class="recorded-clips-link">Recorded Clips </a> <button class="volume-btn">Mute livestream</button>
[REDACTED]
Camera On/Off<label class="switch"><input type="checkbox" role="checkbox" aria-checked="true" value="on">
</label>

Connecting...

<a href="/recordedclips/G070LJ168204013S" class="recorded-clips-link">Recorded Clips </a> <button class="volume-btn">Mute livestream</button>
[REDACTED]
Camera On/Off<label class="switch"><input type="checkbox" role="checkbox" aria-checked="false" value="on">
</label>

Your camera is off.

       <script>
           window.config = {
               api: {"clouddrive":"https://drive.amazonaws.com","piefs":"https://piefs-pimms.amazonpmi.com"},
               customer: {"firstName":"[REDACTED]","lastName":"[REDACTED]","initials":"[REDACTED]","primaryEmail":"[REDACTED]"},
               locale: "en_US",
               weblabs: {"[REDACTED]"},
               csrfToken: "[REDACTED]"
           };
       </script>
       <script type="text/javascript" src="https://m.media-amazon.com/images/I/71gvb+zAIIL.js"></script><script type="text/javascript" src="https://m.media-amazon.com/images/I/91uxr4Jc0xL.js"></script>
   

</body>




       <link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-touch-icon.png">
       <link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
       <link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
       <link rel="manifest" href="/favicon/site.webmanifest">
       <link rel="mask-icon" href="/favicon/safari-pinned-tab.svg" color="#5bbad5">
       <meta name="msapplication-TileColor" content="#da532c">
       <meta name="theme-color" content="#ffffff">
       <meta name="viewport" content="width=device-width, initial-scale=1">
       <meta name="google-site-verification" content="[REDACTED]">
       <link rel="stylesheet" type="text/css" href="https://m.media-amazon.com/images/I/71Eaota8V+L.css">
   
   
<header class="App-header" role="banner"></header>
[REDACTED]
Camera On/Off<label class="switch"><input type="checkbox" role="checkbox" aria-checked="true" value="on">
</label>

Connecting...

<a href="/recordedclips/G070LJ17802702L1" class="recorded-clips-link">Recorded Clips </a> <button class="volume-btn">Mute livestream</button>
[REDACTED]
Camera On/Off<label class="switch"><input type="checkbox" role="checkbox" aria-checked="true" value="on">
</label>

Connecting...

<a href="/recordedclips/[REDACTED]" class="recorded-clips-link">Recorded Clips </a> <button class="volume-btn">Mute livestream</button>
[REDACTED]
Camera On/Off<label class="switch"><input type="checkbox" role="checkbox" aria-checked="false" value="on">
</label>

Your camera is off.

       <script>
           window.config = {
               api: {"clouddrive":"https://drive.amazonaws.com","piefs":"https://piefs-pimms.amazonpmi.com"},
               customer: [REDACTED]
               locale: "en_US",
               weblabs: {"[REDACTED]"},
               csrfToken: "[REDACTED]"
           };
       </script>
       <script type="text/javascript" src="https://m.media-amazon.com/images/I/71gvb+zAIIL.js"></script><script type="text/javascript" src="https://m.media-amazon.com/images/I/91uxr4Jc0xL.js"></script>
more options

I see. Part of a home security system.

When you say, 'not load,' what happens?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Fred, Thanks for the feedback. Have already completed these tasks. Even restarted Win 10 in safe mode to no avail. Have reloaded Java as the usual Adobe players. Similar event happens with Chrome but I right click and can enable controls albeit must do every time. I see no similar option for FF. Edge works normally I just do not like Edge personally. Also tried multiple other machines including one not mine. Perhaps not connecting due to a security setting somewhere?

more options

Just ran debugger (Ctrl Shift K) and showing a fetch error (400?)

more options

Sounds like a website issue. Contact their support. Please keep us posted.