X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

When I visit certain sites from Firefox it's like CSS is disabled?

Размещено

I use Firefox for school on my school laptop and the school desktops, which works fine. At work though, when I visit certain sites, Firefox almost acts like CSS is being disabled. I have taken a screenshot (attached) which shows how our school site looks on my work machine. The URL to the site is this: http://helenacollege.edu/

The only add-ons I'm using are: 1. Adobe Acrobat (currently disabled) 2.Open H264 Video (default Firefox plugin) 3.Widevine Content Decryption Module (default Firefox plugin)

So I don't think the add-ons are a problem. I have tried clearing all cookies, website data, and the cache, all of which hasn't solved the issue. I also get an error message saying the latest Firefox updates can't be downloaded and I need to do a fresh install. I have tried the fresh install, but the issue persists.

I use Firefox for school on my school laptop and the school desktops, which works fine. At work though, when I visit certain sites, Firefox almost acts like CSS is being disabled. I have taken a screenshot (attached) which shows how our school site looks on my work machine. The URL to the site is this: http://helenacollege.edu/ The only add-ons I'm using are: 1. Adobe Acrobat (currently disabled) 2.Open H264 Video (default Firefox plugin) 3.Widevine Content Decryption Module (default Firefox plugin) So I don't think the add-ons are a problem. I have tried clearing all cookies, website data, and the cache, all of which hasn't solved the issue. I also get an error message saying the latest Firefox updates can't be downloaded and I need to do a fresh install. I have tried the fresh install, but the issue persists.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Дополнительная информация

Задавший вопрос

I must have missed adding the image, since I don't see it on my original post

I must have missed adding the image, since I don't see it on my original post
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.