Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I inadvertently turned on "always load images" for a web site. How do I turn it off?

  • 7 ответов
  • 1 имеет эту проблему
  • 116 просмотров
  • Последний ответ от cor-el

more options

I inadvertently turned on "always load images" for a web site. How do I turn it off?

Все ответы (7)

more options

Hello Old_Chem_E,

Would you try this please :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to "Connection") and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Load Images". Uncheck "Use Default" and check "Block".

Then close and restart Firefox.

more options

I followed your instructions without a problem, but that change seemed to have no effect.

However, I retrieved that message from my trash, so the change seems to have been directed to "mail.google.com", rather than the originators "MPJA.com" address. I'll send you a screen shot with supporting data.

I'll have to wait for the next newsletter before I can try it for real.

Thanks for your time and your help.

more options

Since this is a gmail account one should contact gmail support for setting changes as firefox is just a browser not a email program.

And have you tried this-this is for android but might function the same: https://support.google.com/mail/answer/145919?co=GENIE.Platform%3DAndroid&hl=en

more options

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.


You can consider to delete the Site Preferences.

  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for password and other website specific data
more options

Clicking "Forget About This Site" deletes the email from the history list, but images are still displayed after I restart Firefox.

How can I get to the "Site Preferences" settings?

more options

Old_Chem_E said

Clicking "Forget About This Site" deletes the email from the history list, but images are still displayed after I restart Firefox. How can I get to the "Site Preferences" settings?

We help but this is getting beyond firefox help so I would also recommend doing a search for gmail settings that can get you some more help as well.

https://support.google.com/mail/answer/6562?co=GENIE.Platform%3DDesktop&hl=en

more options

You can check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain