Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cant't log in,because no captcha is displayed

  • 22 ответа
  • 2 имеют эту проблему
  • 1462 просмотра
  • Последний ответ от Stichling

more options

For some websites will be displayed at login or request captchas. After updating Firefox to 62.0.3 these captcha will not be displayed anymore. That was still the case with the older version. I do not use any addons like adblocker etc, have cookies and cache cleared, Firefox cleaned up and even uninstalled and reinstalled Firefox. Always the same problem. No captchas are displayed. I can not log in or make a request. What's wrong?

Выбранное решение

That second screenshot is a red flag, cause that shows that you have malware : "Update-your-PC. info" is a browser hijacker.

See : https://info.greatis.com/howto/remove-update-your-pc-info.htm

As you don't have any other extensions installed than the two that we already "covered", I will not ask you to look for any suspicous or unfamilar looking extensions.

But I will ask you to run all malware scans that are listed in this article :

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware


Re you first screenshot - would you please take a look at this article :

https://support.mozilla.org/en-US/kb/firefox-already-running-not-responding

Прочитайте этот ответ в контексте 👍 0

Все ответы (20)

more options

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 31.0.0.108

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Hello Stichling,

I addition to the above :

Would you please disable your McAfee® WebAdvisor 6.0.0.136, and see if that will make a difference  ?

more options

Hello, still done, no difference, same problem

more options

What is the site?

more options

Start In Safe Mode, the problem is still there!!!

more options

Had no problem with the captcha.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

more options

Once again in turn. 1. Under Addons / Plugins only Flash Player version 31.0.0.108 is installed. No ActiveX is installed. 2. Start Firefox in Safe Mode: the problem is still there. 3. Disable your McAfee® WebAdvisor: still done, no difference, same problem. 4. Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites: the problem is still there. 5. Web Console (Tools -> Web Developer): nothing found. 6. Network Monitor: nothing found. 7. Use "Ctrl+F5" or "Ctrl+Shift+R": still done, no difference, same problem. What drives me crazy is this: 1. My wife has the same version of Firefox installed on her laptop.Everything like (addons, plugins, settings etc.) are same as mine. With her, the captchas are displayed, but not with me. 2. With Google Crome and Microsoft Edge, this problem does not exist. The captchas are displayed. Of course, I can use a different browser, but it's about the principle - why does it not work with Firefox with me.

more options
more options

I have already done that. The problem is still there.

more options

Would you take a look at the Chosen Solution in this thread and see if maybe something like that could apply to your situation :

https://support.mozilla.org/en-US/questions/1212891

more options

I also found this page on the internet. It did not help me much.

more options

Tracking Protection, as mentioned by FredMcD earlier, is off  ?

https://support.mozilla.org/en-US/kb/tracking-protection

more options

yes its off. What bothers me about the whole story is the following: Only after I updated Firefox to version 62.0.3 did I get this problem. Everything was fine with the previous version.

more options

Stab in the dark : As you have G DATA WebProtection 1.4.2 installed - would you please take a look at this article  :

https://support.mozilla.org/en-US/kb/firefox-startup-crash-g-data-security-software

Not because your Firefox crashes at startup, but just to check if you have the latest version installed ....

more options

I don't have any Firefox startup crash with G DATA security software. I have the latest available version of my security product installed, including all available signature updates. How did you know that I have installed G DATA WebProtection 1.4.2?????

more options

Stichling said

I don't have any Firefox startup crash with G DATA security software.

Hence I said :

"Not because your Firefox crashes at startup, but just to check if you have the latest version installed .... "

How did you know that I have installed G DATA WebProtection 1.4.2?????

It shows in your system details (to the right of your original post), just like McAfee® WebAdvisor 6.0.0.136, that I asked you to disable earlier .....

more options

Yes, right, I overlooked. By the Way I have another Problem. Since I have updated Firefox and I always start my laptop, I always get the following window on the desktop (see screenshot). Then Firefox opens automatically and displays the following page (see screenshot). Under Settings / Home / Home and new windows / tabs - I have "blank page" set.

  1. 1
  2. 2