Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wellsfargo secondary page signs website off

  • 7 ответов
  • 1 имеет эту проблему
  • 9 просмотров
  • Последний ответ от cor-el

more options

I've been using Firefox for years and have never had issue with the Wellsfargo website until this week. Now when I click to go to secondary page of Wellsfargo website (Brokerage), the page comes up momentarily and then signs me off.

I am only able to access this secondary page if I use Microsoft Edge (yuck!) and then everything works fine. Please assist as Firefox IS MY BROWSER. Thanks!

Все ответы (7)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

I opened Firefox in Safe Mode and it opened as it should but it did not change anything. First pages of Wells Fargo open and held but as soon as I clicked on Broker account, it went to that page temporally and then sign me off.

more options

Have you checked with their support?

more options

I have not. But with what I've seen on the web and your assistance it seems as if this is the next logical step. Thank you!

more options

Keep us posted.

more options

Thanks for your Help.

Turns out that this problem is "on" Wells Fargo. The newest versions of Firefox are not supported yet. Via the service rep I spoke to I found out that Wells Fargo IT indicated that the Wells Fargo website is only supported in Firefox Versions 47 - 59.

Now - isn't that comforting to hear.

Well then, that means they are currently at least 3 versions behind. No more coffee breaks for Wells Fargo's IT.

more options

This issue can be caused by corrupted cookies or cookies that are blocked.

You may have to allow cookies for some third-party domains to make this work. Try to enable third-party cookies temporarily to see if that has effect.