Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the input fields are hard to find

  • 3 ответа
  • 1 имеет эту проблему
  • 41 просмотр
  • Последний ответ от Taylor855

more options

On just about any web page I work on, after this recent upgrade to 60.2.1esr on my Macbook Pro, I cannot find the text input boxes. There is no outline visible at all until I click somewhere inside the "invisible" box to make it visible. This tiresome... And additionally, the colors seem so washed out - tables and spreadsheets are so hard to read now! I tried some of the available themes but they didn't help any.

Выбранное решение

I have High Sieerra installed on my mac and my second display (DVI) is attached to a dock. The HIgh Sierra upgrade broke the dock's display driver... I uninstalled and re-installed DisplayLink's beta video driver Driver v4.3 Beta 6 and video output on both displays match, and the firefox and safari renderings look 'close enough' for me- Thanks for your assistance! To be clear, before I did the uninstall, reinstall, even the primary laptop screen didn't look quite right.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Hi, you have a couple issues with your video card. OPENGL if you can check into it.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

As a first step toward discovering the cause, could you try setting Firefox to strictly follow page colors and see whether that makes any difference. Let us know what happens:

On the Preferences page:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

Try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog as it appears on Windows (hopefully yours is similar):

more options

Выбранное решение

I have High Sieerra installed on my mac and my second display (DVI) is attached to a dock. The HIgh Sierra upgrade broke the dock's display driver... I uninstalled and re-installed DisplayLink's beta video driver Driver v4.3 Beta 6 and video output on both displays match, and the firefox and safari renderings look 'close enough' for me- Thanks for your assistance! To be clear, before I did the uninstall, reinstall, even the primary laptop screen didn't look quite right.