X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

No drop down menu to block autoplay per your directions.

Размещено

Followed the directions to block videos from autoplaying. There is no drop down menu with that option under the privacy and security settings.

Followed the directions to block videos from autoplaying. There is no drop down menu with that option under the privacy and security settings.

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Дополнительная информация

McCoy
  • Top 10 Contributor
574 решений 5368 ответов
Размещено

Hello sameeker,

You must have seen some old directions .....

Would you please do this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar :

media.autoplay.enabled and set its value to false and : media.block-autoplay-until-in-foreground and set its value to true

Then close and restart Firefox.

Also see : https://www.howtogeek.com/341690/how-to-prevent-videos-from-autoplaying-in-firefox/

Hello sameeker, You must have seen some old directions ..... Would you please do this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar : '''media.autoplay.enabled''' and set its value to '''false''' and : '''media.block-autoplay-until-in-foreground''' and set its value to '''true''' Then close and restart Firefox. Also see : https://www.howtogeek.com/341690/how-to-prevent-videos-from-autoplaying-in-firefox/