Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can suddenly no longer open, send or even navigate through hotmail on my mac. This just recently occured. No workaround or reset fixes it.

  • 2 ответа
  • 1 имеет эту проблему
  • 23 просмотра
  • Последний ответ от jscher2000

more options

I cannot do anything with hotmail on my mac. i have tried suggested fixes...none which seem to work. i have used hotmail so long that i might just have to switch out of firefox now

Все ответы (2)

more options

And does that same problem happen on other computers when trying to get to hotmail?

more options

Hi cchenault, does it make any difference if you start from this address (it should redirect to your Inbox if you are logged in, or the sign in page if you are not logged in):

https://outlook.live.com/mail/

I'm not sure which fixes you tried, so here are some general suggestions to try for sites that usually work in Firefox but suddenly stop working normally:

Double-check content blockers: Firefox's Tracking Protection feature and extensions that counter ads and tracking may break websites that weren't built to operate normally without the blocked components.

Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: What happened to Tracking Protection?.

Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?