Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why is the keep me logged in box missing from my email sign in page. I have to re-sign in every few minutes.

  • 7 ответов
  • 2 имеют эту проблему
  • 29 просмотров
  • Последний ответ от McCoy

more options

When I log on to sign in for my email account there is no keep me signed in box next to the purple sign in box. So I am having to re-sign in every few minutes.

Все ответы (7)

more options

Hello stuartfairs,

You don't mention the email account this pertains to, but would you please ask your email provider about this missing box  ?

What may help :

Go to the 3-bar menu (or Tools) => Options => Privacy & Security : under "Forms & Passwords" check "Ask to save logins and passwords for websites"

more options

Just had a look at that the box is ticked. Just looked on Microsoft edge and the keep me logged in box is there, but not in firefox.

more options

stuartfairs said

Just had a look at that the box is ticked. Just looked on Microsoft edge and the keep me logged in box is there, but not in firefox.

What email account are you using  ?

Do you use Thunderbird by any chance  ?

more options

stuartfairs said

Yahoo

Thank you  !

You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Another thing to try :

Clear the Cache and remove the Cookies from websites that cause problems via the 3-bar menu (or Tools) : => Options / Preferences :

"Remove the Cookies" from websites that cause problems :

• Options/Preferences => Privacy & Security => Cookies and Site Data => Manage Data

"Clear the Cache": • Options / Preferences => Privacy & Security => Cookies and Site Data => Clear Data => Cached Web Content : Clear


If the above doesn't help, then let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Any difference  ?

more options

Does this page work for you?

If you use a bookmark then navigate to the web page starting with the main page or the sign in page in case there is a problem with this bookmark.

more options

See the Chosen Solution in this thread from 2014 :

https://support.mozilla.org/en-US/questions/995987