Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

localhost resolving slow as hell

  • 10 ответов
  • 1 имеет эту проблему
  • 84 просмотра
  • Последний ответ от Shadow110

more options

http://localhost & https://localhost both have a 60sec delay before loading. This is not a problem on Chrome -or- Safari. I believe this is an issue with Firefox & Firefox Dev Ed. trying to use IP6 not IP4. I believe there is an advanced setting that fixes this annoying issue. Firefox 63 & Firefox Dev Ed. 63 OSX 10.13.6. I've searched this support site to no avail. Please help. This makes FF useless for development for me.

Все ответы (10)

more options

Separate Security Issue, please use uninstaller below to remove your Flash 10.0 r45 and 31.0 r0 as they are conflicting and intermingled and a security issue. Remove them with this tool : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html If you use it Reinstall with Flash Player Version: 31.0.0.108 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

more options

Pkshadow, Thank you for such a quick response.

Where would these Flash plugins be located?  I can't delete them with FF Add-ons Manager.   Adobe uninstaller wants root password to install "helper" software.... Thanks again
more options

Hi, they would be in add-ons but version 10 is probably hiding. The adobe Uninstaller for Mac will remove them both then can decide if want to reinstall with the URL provided.

more options

Please test your local host connection in : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Issue is not there with SafeMode. (works w/ SafeMode) Against my better judgement... I used the uninstall_flash_player_osx program gave it root and it removed Flash 31 but NOT Flash 10.0 r45. Do you know where these plugins are installed? I've searched: ~/Library/Application\ Support/Firefox ~/Library/Application\ Support/Mozilla ~/Library/Application\ Support/Mozilla ~/Library/Application\ Support/Adobe /Library/Application\ Support/Mozilla /Library/Application\ Support/Adobe

more options

Hi, no i do not. would think in Profile and will have a look around.

If the issue is not happening in Safe Mode. Please look back at the try in Safe Mode post as the answer is in there as well you need to trouble shoot extensions and or Themes.

more options

Hi, new it would come back to me. Please Copy/Paste about:plugins to the Address Bar and Enter. Will find the path there. Also : Most add-on data is stored in a folder in the Firefox user profile. However, some information is stored in the profile folder also. It’s possible that there is a problem with the file(s) that store the extensions registry. Type about:support in the address bar and press enter. Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox. Delete all extensions files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

more options

Does it help if you disable IPv6 as a test?

Try to disable IPv6 (check for other possible causes as well).

more options

about:plugins Found it! Note the Flash 10 Plugin was actually ClickToFlash.webplugin in /Users/<username>/Library/Internet\ Plug-Ins/

more options

I guess it did not work so well since it is suppose to be a Flash Blocker. You must have installed that at some time. Glad found it.

Is your Localhost issue still a issue ?