Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How to turn off text suggestions whenever I type anything anywhere, an annoying text suggestion box appears. Make it go away.

  • 10 ответов
  • 1 имеет эту проблему
  • 4198 просмотров
  • Последний ответ от David1540

more options

This is not the search suggestions everyone asks about - this is an annoying box that appears word by word as you type above what you type, for instance "type Tyler tape" as I type the word "type". It's useless, annoying, distracting, and I want it GONE.

Выбранное решение

Все ответы (10)

more options

do you mean ( find-as-you-type ) ?


go to tools > options > browsing

uncheck search for text when you start typing

more options

Thanks for your response, It is already unchecked...any other ideas ? It's doing it as I type this !

more options

Hello David1540,

Would you give this a try :

3-bar menu (or Tools) => Privacy & Security => under History choose "Use custom settings for history" and uncheck "Remember search and form history"

Does that make a difference  ?

more options

What you're describing sounds like how on-screen keyboards work on mobile devices. If you tap/click a suggestion, does it replace what you typed with that text?

Microsoft is doing some fun things with Windows 10, so maybe this is a new feature. But it only occurs in Firefox?

more options

Did the Privacy uncheck remember history, restarted browser, no effect. Btw, this is on a PC (Win 10) not a phone...just so you know I uploaded a screen print of what it is.

Thanks for the suggestions so far!

more options

And just Firefox, not Chrome or Explorer or Word, etc.

more options

Thank you for the screenshot. I can't think of any built-in feature like that on Firefox for Windows.

Are you using a tablet, where Firefox might have some special "tablet mode" features?

Could it be a feature of one of your add-ons (something related to spelling or grammar perhaps)? Maybe not, because add-ons are restricted in how they modify pages on Mozilla sites.

Изменено jscher2000

more options

Not on a tablet - straight up Dell tower PC. Am using LockPass, which has some autofill password username capability. Other than that limited add-ins in play, add blocker, Privacy Badger, and an app that stops videos from auto-playing. I'll dig into LockPass.

more options

Выбранное решение

Looks an awful lot like this :

https://support.mozilla.org/en-US/questions/1200477

more options

McCoy you nailed it. It was a Windows setting that I think other apps override like Chrome and even Microsoft Word, but FireFox let's through. I can't tell you when it was set to operate but just installed FF and that's when it got nasty.

Typed "Text Suggestions" in Windows bar took me right to a menu, Slider set to On, I slid to off, problem solved. Thanks to Jscher2000 and FFUS3 for helping.

Monkey off my back! Cheers, David