X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

downgrade quantum

Размещено

Can I please downgrade to Firefox 52 on Debian Stretch? I can't use Quantum. The user experience is seriously broken.

Can I please downgrade to Firefox 52 on Debian Stretch? I can't use Quantum. The user experience is seriously broken.

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 30.0 r0

Приложение

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Дополнительная информация

user633449 1539 решений 10745 ответов
Размещено

You should not use an old and out of date version of Firefox. What is the issues you are experiencing in 60?

You should not use an old and out of date version of Firefox. What is the issues you are experiencing in 60?
Размещено

Задавший вопрос

Thanks.

As stated in the question, the user experience is seriously broken. I seem to have many issues. Mostly related to tabs. I cannot use a browser without Tab Mix Plus. Other legacy extensions are broken. I really, really dislike that big stupid back arrow circle. I don't want to use Chromium, Opera, Vivaldi, etc. I just want Firefox 52 and my extensions. Why is that so difficult?

Thanks. As stated in the question, the user experience is seriously broken. I seem to have many issues. Mostly related to tabs. I cannot use a browser without Tab Mix Plus. Other legacy extensions are broken. I really, really dislike that big stupid back arrow circle. I don't want to use Chromium, Opera, Vivaldi, etc. I just want Firefox 52 and my extensions. Why is that so difficult?
user633449 1539 решений 10745 ответов
Размещено

You can replace alot of tab mix plus with userChrome.css tweaks, as well as other things you don't really like.

Firefox 52 is no longer safe to use, and the extensions that ran on it are considered legacy and have been marked that for at least a year.

You can replace alot of tab mix plus with userChrome.css tweaks, as well as other things you don't really like. Firefox 52 is no longer safe to use, and the extensions that ran on it are considered legacy and have been marked that for at least a year.