Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can't make Firefox my default browqser for all uses

  • 2 ответа
  • 1 имеет эту проблему
  • 23 просмотра
  • Последний ответ от jbacinti

more options

I've set Firefox to be my default browser in Windows 10 Home but several things I click on needing a browser, Windows opens Edge. How do I stop that?

I've set Firefox to be my default browser in Windows 10 Home but several things I click on needing a browser, Windows opens Edge. How do I stop that?

Выбранное решение

Hi, so you have gone to Settings --> Apps --> Default Apps --> Browser and clicked on Edge that was there and then changed it to Firefox is that correct  ?

Below when in there is Choose default apps by file type Choose apps by default protocol.

If still having issues please go to one of these respected Win10 Support sites :

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

Hi, so you have gone to Settings --> Apps --> Default Apps --> Browser and clicked on Edge that was there and then changed it to Firefox is that correct  ?

Below when in there is Choose default apps by file type Choose apps by default protocol.

If still having issues please go to one of these respected Win10 Support sites :

more options

My fault. I was clicking on Windows functions so I assume MS gets around Firefox settings.