X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Font issues>Display Incorrectly> Long String of AAAs in Boxes

Размещено

Fonts display incorrectly on several sites since I upgraded browser. See attached. I have tried disabling "Use hardware acceleration when available" and turning off extensions with no luck. Don't have problem using Safari.

Fonts display incorrectly on several sites since I upgraded browser. See attached. I have tried disabling "Use hardware acceleration when available" and turning off extensions with no luck. Don't have problem using Safari.

Выбранное решение

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

If you also have this problem on the about:config page then try to boot the computer in Safe Mode.

Прочитайте этот ответ в контексте 1

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 29.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:60.0) Gecko/20100101 Firefox/60.0

Дополнительная информация

Задавший вопрос

Here is an image of the screen.

Here is an image of the screen.
cor-el
  • Top 10 Contributor
  • Moderator
17881 решений 161769 ответов
Размещено

Выбранное решение

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

If you also have this problem on the about:config page then try to boot the computer in Safe Mode.

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. *https://wiki.mozilla.org/Security/Sandbox You can set this pref to 2 or 1 on the <b>about:config</b> page to lower the sandbox security setting. *security.sandbox.content.level = 1 *close and restart Firefox to make the change effective. If '1' still doesn't have effect then try '0' to disable the sandbox. If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config If you also have this problem on the <b>about:config</b> page then try to boot the computer in Safe Mode.