Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Thunderbird is accessing the wrong server. Message sent through wrong address.

  • 3 ответа
  • 1 имеет эту проблему
  • 3 просмотра
  • Последний ответ от Zenos

more options

I recently noticed Thunderbird has screwed up emails I've been sending all week.

I have three emails - 2 business emails (for separate businesses I own) and 1 email for an organization I work for. I only noticed when going through sent mails that some of my messages for Business 1 had been sent from Business 2's address/server. Even worse, just now, one email was sent through my organization's account when it should have been sent from my business account (Business 1). I don't want my work associated with my family business so this has messed that up.

Also, some messages have the reply-to set to Business 2 even though I sent it from Business 1. I've checked all the server settings, the reply-to fields and account names - all are correct. So I'm not sure what happened.

One thread suggested it might be Gmail affecting it or Thunderbird keeps "forgetting" the settings - https://support.mozilla.org/en-US/questions/1163242. But Mozilla hasn't offered any solution for this.

I sent out a bunch of test emails and saved some drafts. It happened again. Some drafts for Business 1 were being attributed to Business 2's and my organization's accounts. Some auto-responders had the reply sent to Business 2, even when I sent it from Business 1. I reset the servers to be sure, and did another round of test drafts. but got the same problems. :(

I double checked the setting again and everything was as it should be. This is pretty bad and has not been resolved so much so that I had to remove my organization email.

Can anyone help with this? I wish Mozilla had a retract or recall option like Gmail.

I recently noticed Thunderbird has screwed up emails I've been sending all week. I have three emails - 2 business emails (for separate businesses I own) and 1 email for an organization I work for. I only noticed when going through sent mails that some of my messages for Business 1 had been sent from Business 2's address/server. Even worse, just now, one email was sent through my organization's account when it should have been sent from my business account (Business 1). I don't want my work associated with my family business so this has messed that up. Also, some messages have the reply-to set to Business 2 even though I sent it from Business 1. I've checked all the server settings, the reply-to fields and account names - all are correct. So I'm not sure what happened. One thread suggested it might be Gmail affecting it or Thunderbird keeps "forgetting" the settings - https://support.mozilla.org/en-US/questions/1163242. But Mozilla hasn't offered any solution for this. I sent out a bunch of test emails and saved some drafts. It happened again. Some drafts for Business 1 were being attributed to Business 2's and my organization's accounts. Some auto-responders had the reply sent to Business 2, even when I sent it from Business 1. I reset the servers to be sure, and did another round of test drafts. but got the same problems. :( I double checked the setting again and everything was as it should be. This is pretty bad and has not been resolved so much so that I had to remove my organization email. Can anyone help with this? I wish Mozilla had a retract or recall option like Gmail.

Все ответы (3)

more options

So do any of these accounts use gmail?

The linked thread had plenty of solutions, for the gmail situation. And suggestions for add-ons to help avoid these mistakes. It's hard to see what else can be said to help you.

Изменено Zenos

more options

Hi! Thanks for your feedback.

One uses Gmail. Like I mentioned above, I checked the settings. I followed the thread's solutions. I have 3 separate servers - all labeled differently so I could tell them apart. Each account had the right one. The same goes for Reply-to of each account.

They didn't work. After 2 rounds of drafts and completely resetting everything, I still had the same problem.

I eventually removed my org account using Gmail. So far there hasn't been any issue. So I guess it will have a glitch with most Gmail accounts? I'm afraid to connect my org account again as it might happen twice and I don't want to get in trouble.

Are the add-ons from Mozilla?

more options

And you explicitly checked all the SMTP servers?

Reply-to: settings are generally unnecessary and unhelpful. They are used specifically when you choose to send using one from: address but wish replies to be sent to a different address. This isn't your problem. You want to make sure the original from: address is correct.

In order for us to better investigate this issue you need to add a little more non-personal information.

Please add the troubleshooting information to your post. To find the Troubleshooting information:

  • Open Help (or click on three-line-icon and select Help)
  • Choose Troubleshooting Information
  • Use the button Copy to clipboard to select all. Do not check box "Include account names"!
  • Paste this in your post.