Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox crashing all the item (via multiple ways)

  • 48 ответов
  • 1 имеет эту проблему
  • 10 просмотров
  • Последний ответ от davidspriggs

more options

Hello all,

I am using the latest Firefox on a Windows 7 32 bit machine.

Unfortunately Firefox has been running very unstable for the last couple of weeks. Below I describe some of the problems:-

-Hanging momentarily ie. cannot click on links - Getting black patches on pages - Pages suddenly started to flash quickly

Things I have done to alleviate the problem

- Have refreshed and reset to default settings. - Have disable hardware acceleration in options - Have uninstalled graphics card driver (ATI), removed card completely and been running with embedded Intel graphics.

Unfortunately none of the above have solved the problem. Please also note I have a couple of addons installed but been running the same configuration on a 64 bit Windows 7 machine and everything works ok.

Willing to send crash reports, I would greatly appreciate it if someone could help.

Kind regards,


Все ответы (8)

more options

FredMcD said

akis73 said
can I paste the code from the .css file and maybe you can tell me if there's something wrong with that?

Yes, as long as the file is not too big.

Hello again here's the code I pasted into userChrome.css in my profile folder

/* Multi-Row Bookmarks Toolbar */

  1. PersonalToolbar {

/* Provide room for up to 4 rows at 26px */ max-height: 104px !important; }

  1. PlacesToolbarItems > box {

display: inline-block !important; }

  1. PersonalToolbar #PlacesToolbarItems {

/* Override hiding */ overflow-x: visible !important; overflow-y: visible !important; /* Add a little cushion */ padding-bottom: 1px; }

  1. PersonalToolbar #PlacesToolbarItems .bookmark-item {

/* Reduce padding on individual bookmarks to fit rows closer together */ padding-top: 1px !important; padding-bottom: 1px !important; }

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

The crash report is several pages of data. We need the report numbers to see the whole report.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)


Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

Hello David, here's the latest 5 reports:

bp-adf395a6-f22b-4243-9f01-22ebe0180506 6/5/2018 2:00 μ.μ. bp-c62ac5b3-1bf3-4d61-9b21-c3e8c0180506 6/5/2018 1:59 μ.μ. bp-1134c17b-7ee7-4d2a-a64c-73fa70180506 6/5/2018 1:58 μ.μ. bp-63841a13-4e6e-4f3c-a534-4da4a0180506 6/5/2018 1:58 μ.μ. bp-b7130244-5d27-4e14-8b96-39caf0180506 6/5/2018 1:58 μ.μ.

more options

Any progress, possibly on Firefox 60?

I’m still puzzled about your page file. None of my own crash reports I ever saw show an Available Page File size less than 4GB when set to auto (and 4GB physical memory, limited to 3.2 for use due to 32 bit), and there might be a reason for that. Make sure you have enough disk space on C: (contiguous if possible, and assumed the page file is located there), reboot, check what Windows reports for having assigned ("Total paging file size for all drives"). My system reports 4095 MB in those settings and I think yours should too. If it does not, you could fiddle with setting it manually as a test, or focus on what causes this.

Also please report back on previously suggested steps in detail. Try to work from scratch, so disable hardware acceleration, non-default themes (N/A), add-ons, any css files, etc., i.e. try to create the Safe Mode circumstances in normal mode. I know you already performed a refresh, but test in a clean profile (with disabled hw acceleration) too - creating one is easy and often a quick way of finding culprits possibly caused by changed preferences in the current one that may be hard to find. Keep an eye on memory usage in that new profile after each step, such as adding an add-on.

Bottom line: if you manage to run Firefox in Safe Mode without crashing, it should be able to do so in normal mode. Personally I would set one up similar to the existing one and think of replacing the other profile if the issue no longer occurs and copy important data as suggested.

Although I don’t think this specific issue applies to your CPU, you could also think of updating your BIOS.

There is a bug that may apply to (just) one of your reports, but memory seems to be the culprit. That also expresses in black patches on or flashing pages.

more options

Hello and thanks for trying to help once more.

Since the last time we spoke, I have now completely reformatted my system. Unfortunately I have install a 32 bit Windows 7 since I am using some old apps which do not support 64 bits.

However FF seems to be working fine now, albeit sometimes it will still halt for a few seconds, I dont get high memory usage though.

I think this may be due to the fact I am using Ublock. I will have a look at their support forum to see if someone else complains about random freezes.

I have a few crash reports (using 60.0.1) which I can send from today and yesterday, maybe you can check if there high cpu usage again?

Thanks, overall FF running much better now though.

more options

Hi, you can check usage your self by running Windows Task Manager.

Please go over some of the answers already made to you and apply that to this new install like : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a Check Mark in the Box) the setting to Prevent Accessibility Services from accessing your browser.

3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 or higher, or lower again. Restart Firefox after making these changes please. https://support.mozilla.org/en-US/kb/performance-settings

more options

Sorry for being late to reply.

I have done all of the above however occasionally it will still freeze momentarily from time to time. However I get much fewer crashes since I reformatted my whole system.

What I have not done is to run in safe mode for some days to see if the freezing behavior occurs again. I suspect it may be due to the Ublock Origin plugin kicking in, however I have searched their support page and I see noone complaining about random freezes when using Ublock origin.

more options

I PERSONALLY HAVE NOT HAD A PROBLEM WITH FIREFOX in so long i have forgottenthe last time. you have tried everything i would have donewiththe exception of the add on u block,. i dnthavethat one myself. abot all yu cando now is delete that add on and try that. for me it was low memory problem when firefox would act up like yours is. i fixed that and i ssay current with the latest vesions, think thats important.. canyouupgrade towidows 10? that helped mea lot . sory i cant be more help david

  1. 1
  2. 2
  3. 3