Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I cannot access any websites after installing Kaspersky 2018. Error message "Your connection is not secure "

  • 3 ответа
  • 2 имеют эту проблему
  • 4167 просмотров
  • Последний ответ от Jimmy87

more options

Since renewing my licence for Kaspersky Total Security 2018 I cannot access any websites. I get the message "Your connection is not secure " It all worked fine immediately before the renewal. Please can you provide a solution, I do not want to have to use another browser.

Выбранное решение

It appears that it has resolved itself with no action from me, I dont know how, perhaps kaspersky updated and sorted itself out on its own!

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Hi, it is Kaspersky which is the issue. Please make sure it is up to date and then visit the Kaspersky Forum https://forum.kaspersky.com/ to look for information to help you.

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

Please let us know if this solved your issue or if need further assistance.

more options

As you know, Kaspersky has a feature to intercept your browsing to filter it. For secure sites, this requires presenting fake certificates to Firefox, so naturally, Firefox raises the alarm.

This article describes where to manage that setting: How to troubleshoot security error codes on secure websites.

I believe Kaspersky can automatically set up Firefox to work with this feature, but I don't know whether you need to trigger it from its control panel or restart your system, or take some other action. You also can manually import their signing certificate as a last resort, but that's not usually necessary.

Note: If you haven't updated Kaspersky for a while, make sure you have the latest program update. Firefox changed the name of the certificate store file from cert8.db to cert9.db at some point in recent months, and older versions may not know about it.

more options

Выбранное решение

It appears that it has resolved itself with no action from me, I dont know how, perhaps kaspersky updated and sorted itself out on its own!