Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Firefox is suddenly not remembering logins or passwords even though I have enabled the feature in the privacy and security settings

  • 7 ответов
  • 4 имеют эту проблему
  • 18825 просмотров
  • Последний ответ от DonaldEPayne13

more options

Why is Firefox suddenly not remembering any of my logins or passwords? When I go into Preferences > Security, the box to "remember logins and passwords for websites" is checked. However, when I click on saved passwords there are zero. The boxes are still popping up asking if I want to save a password and I click yes, but it doesn't save. I am not in private browsing mode. However, I recently had an issue with firefox running slowly and was prompted to perform a function to make it run faster, which I did. I don't remember what that was, but it seems to have triggered this.

Выбранное решение

Are you using any password add-ons/programs?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Прочитайте этот ответ в контексте 👍 1

Все ответы (7)

more options
more options

Выбранное решение

Are you using any password add-ons/programs?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

No the problem was not there when I started in Safe Mode. What does that mean? Thanks!

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

It shows I have zero extensions. There was a legacy extension that firefox had disabled called DivX Web Player. Hardware Acceleration is still in use. Since launching in safe mode, all I had to do was reinstall Adobe Flash. Now everything is working just fine. I restarted my computer to make sure that I had exited safe mode. All is working still. Thanks for your help!

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

jbdette said

firefox had disabled DivX Web Player.

Firefox v52+ disables all plugins except for Flash Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work? {web link}

more options

jbdette said

... all I had to do was reinstall Adobe Flash. ...

[I actually had to update Flash] Worked for me, thanks! My problem appeared after "refreshing" and updating Firefox (and a lot of other SW), after about 3 months of not using a computer: no saved logins appeared under "Saved Logins". The browser prompted me to save passwords, but they apparently weren't saved. After updating Flash, all my old saved logins now appear under "Saved Logins", and when I save a new one, it is actually saved.

Изменено DonaldEPayne13