Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

How do I stop Firefox randomly opening itself.

  • 2 ответа
  • 1 имеет эту проблему
  • 25 просмотров
  • Последний ответ от Carisgeldon

more options

This has only been happening since the update last week. It shows websites I have never accessed and have no interest in.

Все ответы (2)

more options

I'm not sure if this is your issue but you can try and see if it helps.

Go to Settings, General, Tab queue and enable it. This will prevent Firefox from opening when an app tries to open a webpage. Instead, you'll get a little notice that the tab is waiting for you and the next time you open Firefox any new tabs will be opened all at once.

more options

This seems to have solved the problem. Thanks for the help