Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Yahoo search engin stopped working two days ago. Running Mac el Capitain with Firefox 59

  • 1 ответ
  • 1 имеет эту проблему
  • 3 просмотра
  • Последний ответ от jscher2000

more options

Sir: I run an Imac with El Capitain OS installed. I recently downloaded the latest Firefox Quantum upgrade to 59. Suddenly, my Yahoo search engine no longer works. This started a couple days ago. Any ideas as to why this is happening. I've been using Firefox/Yahoo for years with complete satisfaction. Thank you for your time. Dana R Gregory

Все ответы (1)

more options

buttonbox21 said

Suddenly, my Yahoo search engine no longer works. This started a couple days ago.

Hi Dana, what happens when you try to use Yahoo? For example, do you get an error page, or error message?

And I'll mention "the usual":

If a site is generally known to work in Firefox, these are general suggestions to try when it stops working normally:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?