Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Blocking Javascript on Hulu

  • 4 ответа
  • 4 имеют эту проблему
  • 73 просмотра
  • Последний ответ от Happy112

more options

I am using Firefox version 59.0b4 (32-bit) and last night Hulu stopped working. Now when I log in to the site it gives me the message:

Watch TV shows and movies free online. Stream episodes of Family Guy, Grey's Anatomy, SNL, Modern Family and many more hit shows.

It appears that software on your computer is blocking JavaScript. To enjoy Hulu.com, you'll need to enable JavaScript in your web browser. Please configure your security software or browser plugins to allow Hulu.com to load JavaScript.

If you require assistance, please contact customer support.

I checked on Microsoft Edge and it is working just fine, so it is not my Kaspersky that is causing this issue. So this is obviously a Firefox problem. I realized I am using a Beta version, so perhaps this is some functionality that has not made it in. But beyond uninstalling Firefox and installing another version, how do I fix this?

Выбранное решение

Hi,

You already ruled out Kaspersky because you don't get this message whilst using another browser - would you try and disable it anyway, just in case it does make a difference  ?

According to your system details you don't use any script blocking extensions, as mentioned here :

https://help.hulu.com/s/article/javascript-is-blocked?language=en_US

Leaves clearing the cache - would you give that a try  ?

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Прочитайте этот ответ в контексте 👍 2

Все ответы (4)

more options

Javascript is on by default.

Open the webpage in the browser. Once the page is loaded, Left click the address bar icon.

Click Permissions. Make sure everything is turned on.


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Выбранное решение

Hi,

You already ruled out Kaspersky because you don't get this message whilst using another browser - would you try and disable it anyway, just in case it does make a difference  ?

According to your system details you don't use any script blocking extensions, as mentioned here :

https://help.hulu.com/s/article/javascript-is-blocked?language=en_US

Leaves clearing the cache - would you give that a try  ?

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

more options

Perfect that solved my problem by clearing the cache.

more options

rpt319 said

Perfect that solved my problem by clearing the cache.

Yay  ! That was fast - well done  !