Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

text only view of web pages

  • 5 ответов
  • 5 имеют эту проблему
  • 3012 просмотров
  • Последний ответ от FredMcD

more options

Hi, can someone help with a fix for this please? When using firefox today on a win 8.1 laptop, I am only getting a 'text' framework on a page and none of the links work. I have looked at the 'view settings 'page style' is on 'basic' and 'encoding' is set to 'unicode. I have restarted both firefox and the machine to no avail. Clues; Pages which open as pdf do so correctly, and one page which isn't a https address-just www. displays as it originally did although it is a text only page. All was fine when I put the machine to sleep last night. Any help appreciated.TY.

Выбранное решение

Thanks Fred McD Shift +reload fixed this issue for me. Great help. Simple fix, nothing about it in firefox help that I could find. TY Phil

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

What's your Firefox version?

Is this with all websites, some, a few?

If this is just one or two sites;

Load the web page. Then, holding down the<shift> key, reload the page. This will have the browser download fresh from the web, bypassing the cache.


If the above does not help, you may be blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Can you attach a screenshot?

more options

FredMcD said

What's your Firefox version? Is this with all websites, some, a few? If this is just one or two sites; Load the web page. Then, holding down the<shift> key, reload the page. This will have the browser download fresh from the web, bypassing the cache.

If the above does not help, you may be blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Выбранное решение

Thanks Fred McD Shift +reload fixed this issue for me. Great help. Simple fix, nothing about it in firefox help that I could find. TY Phil

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.


Sometimes, data can be corrupted. Reloading (bypassing cache) sometimes helps.