X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

New Quantum browser locks up and is unuseable

Размещено

New Quantum browser upgrade loaded automatically yesterday and now is unusable as it locks up halfway through loading home page. Using Windows 7. I uninstalled Firefox and reinstalled new download from Mozilla, still same - unable to use so now I am having to use Chrome browser. One thing I do note in task manager processes, it shows four different processes for firefox, and same for Chrome.

New Quantum browser upgrade loaded automatically yesterday and now is unusable as it locks up halfway through loading home page. Using Windows 7. I uninstalled Firefox and reinstalled new download from Mozilla, still same - unable to use so now I am having to use Chrome browser. One thing I do note in task manager processes, it shows four different processes for firefox, and same for Chrome.

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36

Дополнительная информация

FredMcD
  • Top 10 Contributor
4245 решений 59390 ответов
Размещено
What are you using as your homepage? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding
FredMcD
  • Top 10 Contributor
4245 решений 59390 ответов
Размещено

lateba said

One thing I do note in task manager processes, it shows four different processes for firefox, and same for Chrome.

More than one process is normal for the current Firefox. http://www.ghacks.net/2016/07/22/multi-process-firefox/

Multi-process Firefox is codenamed "e10s". https://wiki.mozilla.org/Firefox/multiprocess

''lateba [[#question-1185759|said]]'' <blockquote> One thing I do note in task manager processes, it shows four different processes for firefox, and same for Chrome. </blockquote> More than one process is normal for the current Firefox. http://www.ghacks.net/2016/07/22/multi-process-firefox/ Multi-process Firefox is codenamed "e10s". https://wiki.mozilla.org/Firefox/multiprocess
Размещено

Задавший вопрос

Home page is Yahoo, but same problem happens on any link. Safe mode worked. Do I have to enter safe mode everytime I use firefox?

Home page is Yahoo, but same problem happens on any link. Safe mode worked. Do I have to enter safe mode everytime I use firefox?
FredMcD
  • Top 10 Contributor
4245 решений 59390 ответов
Размещено

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Размещено

Задавший вопрос

The only extension I have is the Webroot filtering extension and that wasn't the problem. I followed one of the links in your earlier reply and turned off hardware acceleration and that solved the problem, albeit the page load is still slower than it was in previous version of Firefox.

The only extension I have is the Webroot filtering extension and that wasn't the problem. I followed one of the links in your earlier reply and turned off hardware acceleration and that solved the problem, albeit the page load is still slower than it was in previous version of Firefox.
Размещено

Задавший вопрос

Additional note when firefox is loading new page CPU usage goes to 100%

Additional note when firefox is loading new page CPU usage goes to 100%
FredMcD
  • Top 10 Contributor
4245 решений 59390 ответов
Размещено

I called for more help.

I called for more help.
bravedog 0 решений 23 ответов
Размещено

Since firefox updated to quantum today it is unuseable/uses 100% cpu on my win8, clogs windows and makes other apps unuseable as well, had to revert to earlier version after forcing quit. Starting in safe mode and disabling addons makes no difference. Old version once reinstalled/disabling automatic update works fine.

Since firefox updated to quantum today it is unuseable/uses 100% cpu on my win8, clogs windows and makes other apps unuseable as well, had to revert to earlier version after forcing quit. Starting in safe mode and disabling addons makes no difference. Old version once reinstalled/disabling automatic update works fine.
bravedog 0 решений 23 ответов
Размещено

diegodad's suggestion "enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. " worked for me! [at least so far!]

though to get to there I had to force quit firefox, download an old version using chrome and install it, in old version go into options and disable automatic updates, reinstall old version since it had meanwhile automatically re-updated, follow diegodad's solution using the old version, and then re-update to qauntum!!!

diegodad's suggestion "enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. " worked for me! [at least so far!] though to get to there I had to force quit firefox, download an old version using chrome and install it, in old version go into options and disable automatic updates, reinstall old version since it had meanwhile automatically re-updated, follow diegodad's solution using the old version, and then re-update to qauntum!!!

Изменено bravedog

bravedog 0 решений 23 ответов
Размещено

As noted above, disallowing accessabilty access fixed problems for 57. Today Firefox upgraded to 57.0.1 and all problems are back. https://sourceforge.net/speedtest/ shows upload and DL spedds are decreased aboput 20%, but the real kickers are latency which increases about 10 to 100fold, from 16ms 223 and then 1236ms, and packet loss consistently at 4 to 5%. After left open a while the firefox processes use up 100% of disk resources and whole computer becomes unuseable. Quitting and restarting firefox improve this but even at fresh restart, speedtest shows these awful latency and packet loss results immediately. Quitting firefox and same speedtest w Chrome I get lateny26ms, packet loss 0%, DL and UL about 20% faster. I am reposting this on a few similar threads.

As noted above, disallowing accessabilty access fixed problems for 57. Today Firefox upgraded to 57.0.1 and all problems are back. https://sourceforge.net/speedtest/ shows upload and DL spedds are decreased aboput 20%, but the real kickers are latency which increases about 10 to 100fold, from 16ms 223 and then 1236ms, and packet loss consistently at 4 to 5%. After left open a while the firefox processes use up 100% of disk resources and whole computer becomes unuseable. Quitting and restarting firefox improve this but even at fresh restart, speedtest shows these awful latency and packet loss results immediately. Quitting firefox and same speedtest w Chrome I get lateny26ms, packet loss 0%, DL and UL about 20% faster. I am reposting this on a few similar threads.