Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox will not load anything I try to search, but will load links that I click, is there a way to fix this issue?

  • 2 ответа
  • 2 имеют эту проблему
  • 7 просмотров
  • Последний ответ от chris05478

more options

I noticed after update 56.0, whenever I try to open a webpage (Ie: Facebook, Youtube, Yahoo, ect), it will not load at all. However, if I click a link that someone sends me, like a Youtube video, it will load it up just fine, and then I can go to the Youtube homepage from the webpage of the video and it will load just fine. If I try to go to a different domain through the same tab, or via another tab, the web page will never load. Is this a problem with the new update? I've already tried a few fixes, such as changing proxy settings, which I don't use, but I tried it anyways, and changing the network.dns.disableIPv6 setting to true, which also did not help.

And yes, I have tried enabling/disabling my addons or extensions and that did not help either.

Изменено chris05478

Выбранное решение

hi, this is caused by the MEGA extension that you've installed. Please disable/remove it and then restart firefox once...

Прочитайте этот ответ в контексте 👍 2

Все ответы (2)

more options

Выбранное решение

hi, this is caused by the MEGA extension that you've installed. Please disable/remove it and then restart firefox once...

more options

philipp said

hi, this is caused by the MEGA extension that you've installed. Please disable/remove it and then restart firefox once...

Yup, thank you.