Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

watch espn quit working on firefox, works fine on chrome

  • 2 ответа
  • 1 имеет эту проблему
  • 11 просмотров
  • Последний ответ от cor-el

more options

I can log into the "watch espn" site, but the links are just "dead." When I click, I should go to another screen where i select my cable provider, but they do not. It seems to work fine in chrome, but I'd prefer to stay with firefox. I have cleared my cache a couple of times. Also, other links on the watch espn website seem to work, just none of the links to live events to watch (in this case wimbledon). thanks. Bill

I can log into the "watch espn" site, but the links are just "dead." When I click, I should go to another screen where i select my cable provider, but they do not. It seems to work fine in chrome, but I'd prefer to stay with firefox. I have cleared my cache a couple of times. Also, other links on the watch espn website seem to work, just none of the links to live events to watch (in this case wimbledon). thanks. Bill

Все ответы (2)

more options

Please provide public (no password) link(s) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

more options

That looks like a problem with third-party cookies. It works if I create an allow for session cookie exception for https://sp.auth.adobe.com