Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Installed a FB skin thru FireFox. Facebook photos stopped showing

  • 4 ответа
  • 20 имеют эту проблему
  • 403 просмотра
  • Последний ответ от Kathy Wardlow Ingwerson

more options

Hi I installed a White Glass Facebook skin which was an add-on for Firefox. Nice skin, but background was naked women. As a non-naked woman, wasn't fond of that. LOL BUT when I installed it, my FB photos I had uploaded stopped rendering. I Disabled skin, rebooted and not fixed. I removed skin and rebooted. Still no photos. I cleared my FF cache and cookies. I started up in Safe Mode and still no photos. I'm stuck! Tried reloading FB but there isn't a desktop app, just the windows login.

Photos are fine in all other apps. Not in Facebook.

HP Desktop P.O.S. Win 8.1 with 32 gigs DRAM My Passport hard drive backup, external Graphics acceleration: Off 90% of hard drive space FREE

Help? Please? Kathy

Выбранное решение

Thank you, J Scher. In my first post I think I said I had disabled all Add-ons and rebooted. The problem still existed. Then I deleted all Add-ons and rebooted (cold system reboot each time, not just closing FF and reopening).

Here it is: "I Disabled skin, rebooted and not fixed. I removed skin and rebooted. Still no photos. I cleared my FF cache and cookies. I started up in Safe Mode and still no photos."

Since then I have done many many things to try and solve this problem. I'm not totally without computer skills. :) I ended up refreshing Firefox, lost a lot of settings and data, but all is working well again. I'll just have to re-tweak as I go along. And I'll never, ever use a Firefox add-on again! LOL

I do appreciate your help, J!

Kathy, 65 year old computer geek (one of the orignals! LOL)

Прочитайте этот ответ в контексте 👍 10

Все ответы (4)

more options

Hi Kathy, where did that skin come from -- can you post a link to the site where you found it?

Was it a theme that only affected Firefox's toolbar area, or was it something with more comprehensive features?

This article has some things to check with images do not show: Fix problems that cause images to not show.

more options

Hi JScher, Thank you for responding to my question.

This was an entire skin for Facebook, so it changed the entire look of every FB page. It made some ordinary FB windows clear, some hidden and the main FB page elements were a barely opaque white. In the back ground turned out to be nude women (tasteful, not porn) but he hadn't said so up front or I wouldn't have d/l it. It said we could easily change the background but I couldn't find how anywhere.

I got the skin through Firefox Add-On "Stylish". They sent me to www.userstyles.org, and the skin itself is at https://userstyles.org/styles/142877/glass-white-facebook-18. (Stylish is the Add-on, and they send you to userstyles to d/l the skin, then you go back to Stylish to install it.) However they do not appear to offer customer support. I should have known better than to do this! It was silly.

However, now effectively I can't use Facebook. I administer a group there and need to get it back up and running.

TIA. Kathy

more options

You can disable or remove a user style on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click User Styles. Then check the list on the right side and you should find the options there.

You may need to reload (Ctrl+r) Facebook to see a change after disabling a user style.

more options

Выбранное решение

Thank you, J Scher. In my first post I think I said I had disabled all Add-ons and rebooted. The problem still existed. Then I deleted all Add-ons and rebooted (cold system reboot each time, not just closing FF and reopening).

Here it is: "I Disabled skin, rebooted and not fixed. I removed skin and rebooted. Still no photos. I cleared my FF cache and cookies. I started up in Safe Mode and still no photos."

Since then I have done many many things to try and solve this problem. I'm not totally without computer skills. :) I ended up refreshing Firefox, lost a lot of settings and data, but all is working well again. I'll just have to re-tweak as I go along. And I'll never, ever use a Firefox add-on again! LOL

I do appreciate your help, J!

Kathy, 65 year old computer geek (one of the orignals! LOL)