Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

firefox closes tabs without warning

  • 4 ответа
  • 1 имеет эту проблему
  • 979 просмотров
  • Последний ответ от FredMcD

more options

I have FF v51.0.1 32 bit for Win 10 Home 64bit. Usually I have about 5-10 browser tabs open simultaneously while surfing. Lately I find that FF closes earlier tabs on its own, without asking, and without my closing them myself. I must right-click and select "Undo Close Tab" to restore these tabs. In FF Options, I have unchecked "Warn me when closing multiple tabs" Any ideas what I need to do to keep this from happening?

Выбранное решение

Wellllllllp, turns out my galpal installed an Add-on, "Unload all tabs" which closes tabs after they're open a preset time. Problem solved!

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Separate Security Issue: Update your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 24.0.0.194

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Have you seen any pattern? What are the addresses of the closed tabs? How long are those tabs open when they are closed? Are you using any ad-blockers?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Выбранное решение

Wellllllllp, turns out my galpal installed an Add-on, "Unload all tabs" which closes tabs after they're open a preset time. Problem solved!

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.