Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I have changed my brower:newtab:url to google as a home page - but I keep getting a blank template page when i open a new tab

  • 2 ответа
  • 1 имеет эту проблему
  • 83 просмотра
  • Последний ответ от cor-el

more options

I cannot get a new tab to open with google even after having changed the settings in config

Выбранное решение

hi smallen, you will need to use an addon like https://addons.mozilla.org/firefox/addon/new-tab-override/ to set a custom tab page.

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

hi smallen, you will need to use an addon like https://addons.mozilla.org/firefox/addon/new-tab-override/ to set a custom tab page.

more options

The browser.newtab.url pref is no longer supported in Firefox (41+), so it is no longer possible to set the new tab page via this pref.

You can look at this extension to set the new tab page as posted above:

You can set the new tab URL via the Options/Preferences of the extension on the about:addons page.

You can look at this extension if you use the home page as the new tab page.

Classic Theme Restorer includes this feature as well. You find "New tab page url" in the Tabs (2) section.

You can use pages like these:

  • the default new tab page with the tiles is about:newtab
  • the default home page is about:home
  • for a blank page use about:blank
  • use the URL of a web page

See the about:about page for available about: pages.