X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Why when using the Private window, does it show the last site visited after I type in only the first letter of that site? I thought it was not suppose to rememb

Размещено

It should read "Why does it show the last site visited after I type in only the first letter of that site"? I thought that the Private window did not remember any of the previoulsly visited sites.

Thanks Bob

It should read "Why does it show the last site visited after I type in only the first letter of that site"? I thought that the Private window did not remember any of the previoulsly visited sites. Thanks Bob

Дополнительные сведения о системе

Установленные плагины

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.18
  • GEPlugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • Shockwave Flash 24.0 r0
  • 5.1.50901.0
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • Windstream Plug-in for Mozilla Browsers

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Дополнительная информация

Задавший вопрос

I downloaded the Places Maintenance link and that did not help. I have no idea what you are talking about in the nest sentence

I downloaded the Places Maintenance link and that did not help. I have no idea what you are talking about in the nest sentence
jscher2000
  • Top 10 Contributor
8797 решений 71954 ответов
Размещено

Hi Bob, cor-el's other suggestion is to remove the existing places.sqlite database file, and certain temporary files Firefox uses (but which are usually removed when you exit Firefox and let it finish its shutdown cleanup). The full steps are:

Open Your Current Profile folder in Windows Explorer

Open the Troubleshooting Information page using either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • Help menu > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table, click the "Show Folder" button. Firefox will launch your current profile folder in Windows Explorer.

Leaving that folder open, switch back to Firefox, and Exit using either:

  • "3-bar" menu button > "power" button
  • (menu bar) File > Exit

When Firefox closes, the profile folder should be front and center, or you can activate it using the Task bar. Allow 30 seconds to ensure Firefox is fully unloaded and done updating files.

Remove The Places Database

In your current profile folder that you just popped open, refresh the display (F5) and then scroll down and find these files:

  • places.sqlite - right-click > Rename to places.old "just in case"
  • places.sqlite-shm - delete this if you see it
  • places.sqlite-wal - delete this if you see it

Start Firefox

Firefox should build a new places.sqlite database and import your last bookmark backup. Success?

Hi Bob, cor-el's other suggestion is to remove the existing places.sqlite database file, and certain temporary files Firefox uses (but which are usually removed when you exit Firefox and let it finish its shutdown cleanup). The full steps are: '''Open Your Current Profile folder in Windows Explorer''' Open the Troubleshooting Information page using either: * "3-bar" menu button > "?" button > Troubleshooting Information * Help menu > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table, click the "Show Folder" button. Firefox will launch your current profile folder in Windows Explorer. Leaving that folder open, switch back to Firefox, and Exit using either: * "3-bar" menu button > "power" button * (menu bar) File > Exit When Firefox closes, the profile folder should be front and center, or you can activate it using the Task bar. Allow 30 seconds to ensure Firefox is fully unloaded and done updating files. '''Remove The Places Database''' In your current profile folder that you just popped open, refresh the display (F5) and then scroll down and find these files: * '''places.sqlite''' - right-click > Rename to places.old "just in case" * '''places.sqlite-shm''' - delete this if you see it * '''places.sqlite-wal''' - delete this if you see it '''Start Firefox''' Firefox should build a new places.sqlite database and import your last bookmark backup. Success?