Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Slow Start with Firefox 50.1.0 update

  • 9 ответов
  • 2 имеют эту проблему
  • 31 просмотр
  • Последний ответ от FredMcD

more options

Ever since the Dec 16th upgrade to 50.1.0 - FIrefox start up times went from about 5 seconds or over 20 Seconds - very frustrating. Find myself opening multiple Firefox images while waiting for the first click to open Firefox.

Running on Windows 10 Home version

Can I revert to Firefox 50.0.2 ????

Все ответы (9)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Separate Security Issue: Update your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 24.0.0.186

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Still takes 24 seconds to bring up Firefox window that asks for a safe start (shift key). Starts in Safe Mode right away after the initial wait. Then next time I start Firefox - back to the 24 second delay. Looking at the history of time to start metrics - this happened since the 50.1.0 update in mid December - never had the problem before.

more options

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

more options

Getting message in address bar after clean install of OSX 10.9.5 and reinstall of FF 50.1.0: "Mozilla Firefox seems slow to start learn how to speed it up" with buttons to select.

I googled and found this was a problem in FF 28 from 2014, but the solutions haven't worked for me (reset, checking addons, etc.)

Another issue: Somehow I ended up with an addon, Disconnect 3.15.3.1-signed.1-signed, which I did not add. Is this malware? I purchased Malware Bytes which didn't pick up anything. Here is the site it goes to: "https://addons.mozilla.org/en-US/firefox/addon/disconnect/#reviews"

I have removed it using the FF Add-ons manager.
more options

shortvisit said

"Mozilla Firefox seems slow to start learn how to speed it up"

When Firefox thinks it is slow, it gives this message. What that does is to reset the browser.

Refreshing Firefox {web link} is a LAST RESORT ! !

Refreshing Firefox -- easily fix most problems

If you're having problems with Firefox, refreshing it can help. The refresh feature fixes many issues by restoring Firefox to its factory default state while saving your essential information like bookmarks and open tabs. Everything else, like user settings and add-ons are removed.

Somehow I ended up with an addon, Disconnect 3.15.3.1-signed.1-signed

That is an add-on at the Mozilla site. As to how you got it . . . . . . . . .

more options

Thanks for the quick response. Since I asked the question, I've taken a screen shot (attached) from the last time I got this the message. In the status bar it reads, "Mozilla Firefox seems slow...to...start." [with buttons: "Learn How to Speed It Up" and "Don't Tell Me Again" x ].

Just need to make sure this isn't generated by a badware installer.

Yes, refreshing was a last resort but did not fix the slowness.

Изменено shortvisit

more options

Does Firefox seem slow to you? If not press "Don't Tell Me Again."

If the browser does seem to be slow,

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

So Far no luck - Tried all the suggestions - Same slow FF startup - all centered around the 50.1.0 release - on Windows 10 Platform

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia