Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Some colors are suddenly way off in images and text after upgrade.

  • 1 ответ
  • 1 имеет эту проблему
  • 6 просмотров
  • Последний ответ от fuffberry

more options

Ubuntu automatic upgrade to FF 50.0 this morning. Text and images are off color. Since that upgrade, text that should be blue is rendering red. Linking to a site with a color wheel shows several colors have shifted (pictures in typical news articles are weird do to this color shift). Problem is seen only if using FF through remote desktop (xrdp on XFCE). Viewing at console of the Ubuntu system shows normal color. Temporary regression to copy of FF 49 confirms problem is only present in FF50.0. I'll have to live with off-color FF 50.0 until some sort of fix can be presented.

Printing from off-color FF 50 is correct

Ubuntu automatic upgrade to FF 50.0 this morning. Text and images are off color. Since that upgrade, text that should be blue is rendering red. Linking to a site with a color wheel shows several colors have shifted (pictures in typical news articles are weird do to this color shift). Problem is seen only if using FF through remote desktop (xrdp on XFCE). Viewing at console of the Ubuntu system shows normal color. Temporary regression to copy of FF 49 confirms problem is only present in FF50.0. I'll have to live with off-color FF 50.0 until some sort of fix can be presented. Printing from off-color FF 50 is correct

Выбранное решение

A bug has been submitted on this (1319554). Until someone comes up with a fix, consider changing the value of gfx.xrender.enabled to TRUE in about:config.

Прочитайте этот ответ в контексте 👍 0

Все ответы (1)

more options

Выбранное решение

A bug has been submitted on this (1319554). Until someone comes up with a fix, consider changing the value of gfx.xrender.enabled to TRUE in about:config.