Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I make the "Remember Passwords" option stay checked between sessions?

  • 10 ответов
  • 1 имеет эту проблему
  • 303 просмотра
  • Последний ответ от philipp

more options

When I check the box for "Remember logins for sites," everything works just as it supposed to. But when I close/restart Firefox, the selection is deleted, and I have to go in and recheck the box for each session. How do I make my selection permanent?

Выбранное решение

other users of trend micro security software have reported similar issues - the trend micro password manager that might be automatically installed as a separate application on your system might responsible for that behaviour. please uninstall it through your system control panel in case you have it present but are not using it.

Прочитайте этот ответ в контексте 👍 2

Все ответы (10)

more options

Trend Micro = any chance one of those disabled extensions involves saving passwords to Trend Micro and is overriding the Firefox Password Manager?

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

more options

FredMcD said

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Not that I can see. I have a few add-ons, but I don't see anything that would cause this, unless AdBlockerPlus could, somehow. I can go to Options in a new tab and reset the selection, then go back to the original tab and refresh the page, and voila! my password shows up.

Mucho frustrating.

more options

Please try this; Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).


Make changes as you want them to be. After Close Firefox. Wait for a slow count of 30. Then start Firefox in Safe Mode Again. Is the problem still there?

more options

Thanks, Fred. It didn't work (tried it a coupe times to make sure), but that "safe mode" startup is a good tick to know.

more options

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Do the above again. But this time;

Start your Computer in safe mode with networking. Then start Firefox. Make changes as you want them to be. After Close Firefox. Wait for a slow count of 30. Then start Firefox again. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Sine the Surface tablet does not have function keys, how do I start it in safe mode ?

more options

JoeRees said

Sine the Surface tablet does not have function keys

You will have to check at its support site.

more options

Thanks. I found the procedure (extremely convoluted), but there is no option to have networking, so Firefox won't run.

I'm ready to give up and switch back to one of the browsers that I abandoned a few years ago. :-(

more options

Выбранное решение

other users of trend micro security software have reported similar issues - the trend micro password manager that might be automatically installed as a separate application on your system might responsible for that behaviour. please uninstall it through your system control panel in case you have it present but are not using it.