Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox is terrible slow after the latest update.

more options

Firefox became slow direct after the latest update. I have refreshed it without difference.

Tried my usual pages on the Internet on another browser and it was fine.

Firefox became slow direct after the latest update. I have refreshed it without difference. Tried my usual pages on the Internet on another browser and it was fine.

Выбранное решение

Some users are having problem with Flash due to an incompatibility with a new feature. You could try turning it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste async and pause while the list is filtered

(3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

This might not take effect until the next time you exit Firefox and start it up again.

Does that help?

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options
more options

Hi again!

After some more testing I am rather sure the problem is with Flash and Firefox. I run some games in the browser that use Flash and the trouble shows up only with applications that uses Flash.

I my memory is correct, Flash was updated the same day as Firefox. So it seems that the problem is related to the combination of the two.

So I don't know who is going to look into this, you or the Flash guys :)

Thanks for your list of possible solutions!

Best regards Lars Andreasson

more options

Выбранное решение

Some users are having problem with Flash due to an incompatibility with a new feature. You could try turning it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste async and pause while the list is filtered

(3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

This might not take effect until the next time you exit Firefox and start it up again.

Does that help?