Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want Mozilla to STOP asking for my password to paypal. Paypal asks

  • 12 ответов
  • 1 имеет эту проблему
  • 24 просмотра
  • Последний ответ от John99

more options

I have a myriad of problems using Mozilla. A popup keeps asking me to give a password to a secure software of PAYPAL. I want it GONE forever! Paypal asks for my secure info. Mozilla must NOT interfere with that.

Все ответы (12)

more options

Does this happen while in the site, or only when you enter the site?

Are you using the Master Password option?

more options

OK I sent 2 emails that came back because of the noreply@mozilla. I have no clue how to manage any of this. I guess my way through things but am having all kinds of difficulty with Mozilla.

please enter the master password for the software security device shows up on top of logging into PAYPAL. It's VERY annoying~! I want it GONE. Mozilla needs to stop asking. I want NO Passwords saved. I don't want my kids getting into paypal.

I also have difficulty getting Mozilla to REFRESH the items on my ebay watch list. It does it sporadically NOW whereas a few days ago, it worked fine. I already tryed Mozilla REFRESH button and it's better, now all I have to do is click the C <---circle refresh on address bar. But WHY must I even have to do that?

more options

I want NO Popups and NO Tracking. I am not on facebook, twitter, etc. I use my computer for shopping and correspondence with friends.

I know nothing about Add-Ons and Geek Squad installed Shockwave which did nothing but mess my computer up, not responding, the curser did the circular blue repeatedly until I was FINALLY able to click it all off. I Uninstalled Shockwave and things got worse with Mozilla now.

more options

Hi Mylanta, First of all using a Firefox Master Password helps because it means other people including your Kids can not use your details unless they know that password. Of course you do not need to even save those details, but if you do then use a Master Password. (Oh and make sure the Kids have not been Syncing your details !!)

Far more importantly your Kids should not use your account in the first place. Set and use passwords to protect your own Windows accounts.

Also you should set up different Windows accounts. That automatically ensures the Kids have their own separate Firefox profile {settings etc).

This is not a Firefox topic and best discussed elsewhere. Set up an account for yourself as a computer administrator, another for day to day use and one or more accounts for the Kids. Your children will then not have any access to your information.

You may then need a bit of help giving your kids some of their information back, if they do not remember it. Totally outside the scope of this forum, but you as administrator may keep or gain access to all things your Kids do, but you may prevent them accessing your information. As far as Firefox goes the critical factor is you have separate Firefox profiles. You may find this of interest. It explains how to create user accounts in Windows

more options

Mylanta said in a private mssage

Please HELP me figure this Mozilla mess out.

That is why we are here. If you don't understand something, just ask.

The e-mails you get tell you what has been posted to a message you are watching. The link back is near the bottom of that e-mail. Just click it.

If the message solves your problem, press on Mark As Solved. If not, press on Doesn't Solve.

more options

Mylanta, the web browser is Mozilla Firefox or Firefox for short as Mozilla is the company that makes Firefox.

more options

Mylanta said

please enter the master password for the software security device shows

This is from the Master Password option in the Password Manager. When set, the Password Manager will not fill in any passwords unless you enter the master. This can be turned off. All you have to do is to change the Master Password to a blank entry.

Изменено FredMcD

more options

Mylanta said

Geek Squad installed Shockwave which did nothing but mess my computer up

I think you are talking about the Shockwave Flash, or just Flash. Using the link below, you can download the program to install the flash player. After the download, close Firefox and run the flash installer.

Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 22.0.0.209 Flash Player (Linux) Version 11.2.202.632

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

John99 said

you should set up different Windows accounts. That automatically ensures the Kids have their own separate Firefox profile {settings etc)

Most computers today have the ability to set up several profiles, or users, on the same computer. Each user account is separate from the others. For example; Susan, Billy, Tom, Henry and Lisa would have separate 'rooms' in the computer. They can not enter each others rooms.

This is with normal user accounts. Such accounts can only access their own 'room' and have limited access to the main system in the computer.

Setting up an account as an Administrator gives that user full access to the whole computer including other users accounts.

more options

That was helpful about the conflict with Shockwave Flash. I had no idea what was going on but knew to uninstall was the best idea. I stopped getting SCRIPT errors and computer screen freezing asking me to stop script or debug. All has calmed down. I can probably live without that nuisance. We bought our kids their own little Dell laptops to keep them off here tonight. However, I don't want any remembering of passwords going on this. You said:"This is from the Master Password option in the Password Manager.When set, the Password Manager will not fill in any passwordsUnless you enter the master. This can be turned off. All you haveto do is to change the Master Password to a blank entry."

I didn't ask for any master password option to interrupt me. Why is this coming on now and not before? Better yet, HOW do I turn it off? How do I change the Master Password to a blank entry. I need step-by-step.

Oh, I also tried to UNINSTALL IE11 and apparently it's impossible as it's somehow entangled up with the EDGE which is forced on us with Windows 10. That's why I went straight to Firefox. :) I do appreciate all your and the others efforts of assistance. You guys need to know that!

I'm also having trouble with photos refreshing photos on eBay but that has been ongoing for 2 days. Not sure why. I don't use APS so I'm not having as bad a time as some. http://community.ebay.com/t5/Technical-Issues/Ebay-ad-on-extension-for-Firefox-is-compltely-unusable-since/m-p/25988579

09-08-2016 02:40 PM

Not sure why eBay "updated" their Firefox add-on extension. It's COMPLETELY changed now and useless, and if you read the reviews EVERYONE agrees. https://addons.mozilla.org/en-US/firefox/addon/ebay-sidebar/reviews/?page=2 An Ebay member writes: "Before we could have the sidebar open at all times on the left side of our browsers, which showed all our watched auctions (we could also search and do more). Also, a pop up would appear when an auction was ending. That was a GREAT thing, HIGHLY useful. The open sidebar did make pages draggy on OS X (which was the only thing that NEEDED to be fixed). But now the new version doesn't do any of that. You have to click and HOLD to see it, what it shows you is garbage, it doesn't notify you of watched items ending, it's USELESS. Why change it?"

I'll check back in here tomorrow for help with getting rid of the password popups.

more options

https://support.mozilla.org/en-US/search?esab=a&w=1&q=Master%20Password

Type about:preferences#security<enter> in the address bar.

Under Logins, At the far right press Change Master Password. Enter the old password, then leave the new password boxes blank.

more options

Do not overlook turning off Firefox's offer to save logins. Otherwise it will offer to save password and username details when you login, but do so without using a master password so the kids will be able to use those logins.

Type or paste in to the addressbar about:preferences#security and press Enter. OR use the menu button

Menu {3bar icon) -> Options {Cog icon) -> Security

Then remove the tick from the box

[] Remember logins for sites