Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Firefox v45 suddenly has gray page background!

  • 5 ответов
  • 2 имеют эту проблему
  • 970 просмотров
  • Последний ответ от jscher2000

more options

Firefox v45 suddenly has medium dark gray page background! Stylish themes ALL disabled...gray still there. Have no idea why this has suddenly appeared.

See left right areas in pic.

How do I get it to "standard" background?

Приложенные скриншоты

Выбранное решение

SOLVED kind of. I got to thinking that perhaps an extension was doing it. The only one I have that might change appearance is Classic Theme Restorer. I looked in it and did not see it set to apply anything that should affect background.

Disabled, restart. Colors normal. Enable, restart. Colors still normal. Go figure.

Sorry to have bothered everybody.

(The post describing "how to investigate" is marked 'chosen solution.' Huh?)

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

If this happened to me, here's how I would investigate.

right-click the gray area and choose Inspect Element (Q)

This will open the Inspector tool in the lower part of the tab (usually, sometimes in a separate window), with the right-clicked element selected. That might be the body or it might be a division in the body.

On the right side, there should be a list of CSS Rules that are being applied to the page. Look for any related to background, background-color, or background-image. Sometimes the current element is transparent, and you have to work your way upward + leftward in the HTML tree display to find the source of the color.

Or you could post the URL of that page.

more options

Impossible to do...I did the process on the site here in the border, now gray, area. Cannot read anything due to the gray background. See pic (much more readable in the capture than in realtime screen)

Изменено supmozilla

more options

Can you use about:config?

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste COLO and pause while the list is filtered

(3) If the browser.display.background_color preference is bolded and "user set", right-click on it and choose Reset, which is the last item on the short context menu

If about:config is unreadable, it's possible to do surgery on files on disk, but I'll spare you the details if not needed.

more options

Выбранное решение

SOLVED kind of. I got to thinking that perhaps an extension was doing it. The only one I have that might change appearance is Classic Theme Restorer. I looked in it and did not see it set to apply anything that should affect background.

Disabled, restart. Colors normal. Enable, restart. Colors still normal. Go figure.

Sorry to have bothered everybody.

(The post describing "how to investigate" is marked 'chosen solution.' Huh?)

Изменено supmozilla

more options

supmozilla said

(The post describing "how to investigate" is marked 'chosen solution.' Huh?)

Maybe you clicked a link for that in the email notification to get back here? Anyway, you can mark your last reply as the correct answer.