Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox never prompts me to activate plugins

  • Нет ответов
  • 1 имеет эту проблему
  • 1 просмотр
more options

I've tried everything, I mean everything to get google hangouts to work in firefox.

It always tell me to "Select 'Allow' for both Google Talk plugins in order to access the video call.".

This is no longer an option for plugins, only always allow and ask to activate. No matter my settings, I never get prompted to allow a plugin. I don't know of how to trigger any other plugins to test that it is for all plugins or just the two google plugins.

When I first go to hangouts.google.com, I can see in the address bar that one plugin is active. Firefox offers me the options to continue allowing or block. It only ever shows me one of the plugins required by hangouts. Usually the plugin shown is "Google Talk" but I believe I have seen the video renderer plugin listed there instead on occassion.

When I click to start a video call, a second window opens but it never indicates that a plugin is loaded, nor do I get prompted to activate a plugin.