Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Maginfied line when scrolling on news pages

  • 6 ответов
  • 3 имеют эту проблему
  • 24 просмотра
  • Последний ответ от FredMcD

more options

When i scroll down a page of text from a news story, a random line is magnified. not at the cursor, but randomly on the page. help, and Thanks

Все ответы (6)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

I would agree the best way to show you my problem would be a screen shot, but that is not possible.

The rolling bar is not stationary - it moves with the cursor. Not on the line with the cursor - but above or below.

1. i purchased a new monitor 2. i purchased a new graphics card

NO change in the problem.

Then a friend came over to my house, and had me turn off both:

  • Use autoscrolling
  • use smooth scrolling

The problem went away.

Here is the test:

1. go to any news site, CNN or FOX 2 have ON both auto scrolling and smooth scrolling (options/advanced) 3. on the news site use the roll button on your mouse, and watch closely above and below the movement. you may need to do that for 10 to 15 seconds

i bet you will see that magnified line somewhere on the screen.

more options

Check that all of your software is up-to-date. Not just the plugins.

more options

I have downloaded and repaired firefox several times, and the problem will not go away.

more options

the problem will not go away, unless i uncheck the two box on auto-scrolling and smooth scrolling.

but then the scrolling is bad!!

Thanks for your suggestion -- but i still need help.

more options

I've called for more help.

If you click the middle button on the mouse, this changes the mouse into a scroll controller.