Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

google books all blank pages, instagram blank

  • 3 ответа
  • 7 имеют эту проблему
  • 486 просмотров
  • Последний ответ от FredMcD

more options

All of a sudden starting a few days ago, google books' pages are all blank (no matter what book I choose to preview) and now tonight instagram is coming up as a blank page. I don't know if the latest update did this. I'm assuming it did because I've never had this problem before in the many years I've used firefox.

I've dumped the cache for firefox several times. Restarted several times. No effect.

Both websites work fine on safari.

I'm on a imac 10.6.8 and firefox is now 46.01.

Could use some help and thank you in advance for any helpful suggestion...

Выбранное решение

Glad to help. Safe Surfing.

And remember to take care of your flash player

Прочитайте этот ответ в контексте 👍 2

Все ответы (3)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Mac You can check for corrupted and duplicate fonts and other font issues: http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Security Issue: Update your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.


Flash Player Version: 21.0.0.213 Flash Player (Linux) Version 11.2.202.616

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Optional offer: McAfee Security

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Optional offer: McAfee Security


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Thanks Fred!

Restarting firefox with add-ons disabled/safe mode and then choosing "refresh" fixed the problem.

Best wishes, Kev

more options

Выбранное решение

Glad to help. Safe Surfing.

And remember to take care of your flash player