Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

I can no longer read my yahoo e-mail in firefox. works fine in internet explorer. how do i fix this?

  • 5 ответов
  • 2 имеют эту проблему
  • 52 просмотра
  • Последний ответ от FredMcD

more options

The lines in my yahoo e-mail where it shows senders name & subject whether it's inbox, sent, or trash are so scrunched up I can't read them. When I go to move my courser over something I want to click on it show's hot before I get over top of it. My compose link doesn't work at all. It all works fine on internet explorer. Please help me solve this. I love firefox & don't want to have to leave it.

Выбранное решение

Thank you Fred for responding to my query. That wasn't my problem but I solved it by simply opening menu and zooming in a few clicks, then zooming out a few clicks. Problem solved! Thanks again, peace

Прочитайте этот ответ в контексте 👍 1

Все ответы (5)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.


Check your zoom controls.

<Control> + (plus) enlarge <Control> - (minus) reduce <Control> 0 (zero) restore

more options

Выбранное решение

Thank you Fred for responding to my query. That wasn't my problem but I solved it by simply opening menu and zooming in a few clicks, then zooming out a few clicks. Problem solved! Thanks again, peace

more options

Jerry,

You could've pressed Ctrl + 0 to reset the zoom size back to the default 100%.

Tips for zooming in & out

  • Ctrl + 0 - resets to 100%
  • Ctrl + plus sign - zoom in by 10%
  • Ctrl + minus sign -> zoom out by 10%

I'll go ahead and mark your question as solved since you seemed to have fixed it.

more options

Yea Moses I use that method when I load a news page that has a really small font. Never thought of using that for my e-mail, duh

more options

Glad to help. Safe Surfing.