Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

touch screen keyboard stoped poping up

  • 5 ответов
  • 12 имеют эту проблему
  • 2895 просмотров
  • Последний ответ от jscher2000

more options

touch screen stoped working up all of a sudden i tried reinstalling.im on windows 10

Выбранное решение

Are you using a computer with keyboard, or a tablet like Surface Pro?

If you want the virtual or "on-screen" keyboard to appear automatically in editing areas, you can experiment with these settings:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste osk and pause while the list is filtered

(3) Try variations on these preferences:

  • ui.osk.enabled -- this obviously needs to be set to true
  • ui.osk.detect_physical_keyboard -- defaults to true, which I think disables the on-screen keyboard if a keyboard is detected
  • ui.osk.require_win10 -- defaults to true, which I think disables the on-screen keyboard on Windows 8.1 and earlier but in theory should not affect you since you run Windows 10
Прочитайте этот ответ в контексте 👍 5

Все ответы (5)

more options

Выбранное решение

Are you using a computer with keyboard, or a tablet like Surface Pro?

If you want the virtual or "on-screen" keyboard to appear automatically in editing areas, you can experiment with these settings:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste osk and pause while the list is filtered

(3) Try variations on these preferences:

  • ui.osk.enabled -- this obviously needs to be set to true
  • ui.osk.detect_physical_keyboard -- defaults to true, which I think disables the on-screen keyboard if a keyboard is detected
  • ui.osk.require_win10 -- defaults to true, which I think disables the on-screen keyboard on Windows 8.1 and earlier but in theory should not affect you since you run Windows 10
more options

thanks for the quick answer and fix.yes im on a tablet like surface ,but i dont always like to use the physicalkeyboard.its a weird bug .

more options

Does Firefox not reliably detect when the keyboard cover is detached? Maybe Microsoft needs to donate a Surface Pro to the development team. 8-D

more options

i turn off the power on the keyboard and it still did it.i even disabled bluetooth in settings.But your solution worked .Im using a Asus vivotab 8 m81c.

Изменено r3ll1k

more options

There was a patch in Firefox 43 designed to make sure you get an on-screen keyboard if you touched a form control. Were you touching it or entering in some other way (for example, Firefox or the page auto-focusing a control)?

There will be some more fixes for on-screen keyboards in Firefox 45, due out next week, so it would be great to re-test after that next update to see whether a new bug should be filed for this "still see a Bluetooth keyboard after it's gone" problem.