Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

How do I turn on flash?

  • 11 ответов
  • 1 имеет эту проблему
  • 790 просмотров
  • Последний ответ от James

more options

Can't watch the presidential debates and it's p'ing me off.

Выбранное решение

I create a plugins folder in /home/username/.mozilla/ and put the libflashplayer.so from tar.gz version in there.

Прочитайте этот ответ в контексте 👍 0

Все ответы (11)

more options

I dodn't see a player listed on your System Details.

Flash Player (Linux) Version 11.2.202.569 https://www.adobe.com/products/flashplayer/distribution3.html


Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

more options

I've been to the plug in page and it's never there. I've downloaded it 3 times a day for the last 2 months. It always says no software was included with the download and then it tries to install but comes back "sorry, this did not work."

more options

I used to be able to do it (just like you said.) It's like somebody shut it off and showed me the finger.

more options

Are you sure you were using the Linux link about half way down the page?

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Optional offer: McAfee Security

more options
more options

it offers me Yum, tar.gz, and .rpm. Rpm was the one that always worked before it vapor locked. Although the no software included sentence has changed. Now it has a different sentence... watching streaming video...

Does the same thing as always. Rpm installer half way down the page or the red download button in the upper right hand corner. Makes no difference

This is Fedora 64 and it always jumps to the selection offered (as shown below.) I pick .rpm from the drop down box, a window pops open, I click the install button and it says sorry... Attached a couple screen shots for ya.

I appreciate your putting in the time on this. I hope I'm not wasting your time on this as much as my time has been wasted on this.

more options

So you can see what I wrote to Fred a few minutes ago.

Thank you,

more options

FredMcD said

Note: Optional offer: McAfee Security

For Windows, not Linux.

more options

I'm not sure your getting these so last time.

Thank you,

more options

You can try to download the tar.gz version and manually copy the Flash plugin to a folder that Firefox scans for plugin. You can check the location of other plugins on the about:plugins page.

more options

Выбранное решение

I create a plugins folder in /home/username/.mozilla/ and put the libflashplayer.so from tar.gz version in there.

Изменено James